<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="http://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="http://www.minneapolisglobe.com/xmlrpc.php" />
	<title>For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters | Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="http://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="http://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters Comments Feed" href="http://www.minneapolisglobe.com/for-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=4.2.15' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=4.2.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"http:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=4.2.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Suter, Dubnyk Lead Wild Past Blackhawks, 2-1' href='http://www.minneapolisglobe.com/suter-dubnyk-lead-wild-past-blackhawks-2-1/' />
<link rel='next' title='Vikings Put Faith In Kai Forbath Entering NFC Playoffs' href='http://www.minneapolisglobe.com/vikings-put-faith-in-kai-forbath-entering-nfc-playoffs/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.minneapolisglobe.com/for-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters/' />
<link rel='shortlink' href='http://www.minneapolisglobe.com/?p=4117' />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="single single-post postid-4117 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="http://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/tim-mcgraw-to-play-charity-concert-on-lake-minnetonka/" title="Tim McGraw To Play Charity Concert On Lake Minnetonka" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Tim McGraw To Play Charity Concert On Lake Minnetonka"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/tim-mcgraw-to-play-charity-concert-on-lake-minnetonka/" title="Tim McGraw To Play Charity Concert On Lake Minnetonka">Tim McGraw To Play Charity Concert On Lake Minnetonka</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/minneapolis-police-officer-arrested-for-criminal-sexual-conduct/" title="Minneapolis Police Officer Arrested For Criminal Sexual Conduct" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Minneapolis Police Officer Arrested For Criminal Sexual Conduct"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/minneapolis-police-officer-arrested-for-criminal-sexual-conduct/" title="Minneapolis Police Officer Arrested For Criminal Sexual Conduct">Minneapolis Police Officer Arrested For Criminal Sexual Conduct</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/amazon-partners-with-somali-community-to-shuttle-cedar-riverside-workers-3/" title="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/amazon-partners-with-somali-community-to-shuttle-cedar-riverside-workers-3/" title="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers">Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/timberwolves-renovating-3-local-fan-chosen-courts/" title="Timberwolves Renovating 3 Local Fan-Chosen Courts" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Timberwolves Renovating 3 Local Fan-Chosen Courts"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/timberwolves-renovating-3-local-fan-chosen-courts/" title="Timberwolves Renovating 3 Local Fan-Chosen Courts">Timberwolves Renovating 3 Local Fan-Chosen Courts</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-4117" class="g post post-4117 type-post status-publish format-standard hentry category-videos">
						
									<div class="single_post">
																						<div class="post-image post-image-left">
												    <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-featuredfull.png" class="attachment-featuredfull wp-post-image" alt="For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters"></div>												    												</div>
																					<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=http%3A%2F%2Fwww.minneapolisglobe.com%2Ffor-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters%2F&p[images][0]=&p[title]=For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.minneapolisglobe.com%2Ffor-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters%2F&text=For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ffor-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ffor-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ffor-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters%2F + '&media=&description=For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ffor-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters%2F&title=For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ffor-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters%2F&title=For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters&Body=I%20saw%20this%20and%20thought%20of%20you!%20 http%3A%2F%2Fwww.minneapolisglobe.com%2Ffor-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.minneapolisglobe.com/category/videos/" rel="v:url" property="v:title">Videos</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="http://www.minneapolisglobe.com/category/videos/" title="View all posts in Videos">Videos</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="http://minnesota.cbslocal.com/2018/01/10/eric-dayton-north-askov-finlayson/">For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters</a><br/>
<div><img src="https://cbsminnesota.files.wordpress.com/2018/01/eric-dayton.jpg?w=1280" class="ff-og-image-inserted"></div>
<section class="column-item media-type-anvato  close-btn" id="featured-media"></section>
<p><strong>MINNEAPOLIS (WCCO) — </strong>Long gone are the days when Eric Dayton was primarily known for being Gov. Mark Dayton’s son.</p>
<p>This week alone, the 37-year-old CEO of Askov Finlayson is rolling out a new partnership with Target as well a new initiative for his climate-conscious clothing company.</p>
<p>The limited-edition line of “North” labeled products will be in select Target stores this Sunday. The line’s look book models include the Wild’s Zach Parise and former Viking Ben Lieber.</p>
<p>The Target line is modeled after the line of hats and other North-labeled products that debuted in 2013 at Askov Finlayson, the North Loop clothing store Dayton founded with his brother, Andrew, in 2011.</p>
<p>“It’s a chance to show our pride,” Dayton said, speaking on the company’s North-branded wears. “It’s a chance to tell this north story to the rest of the country, to the rest of the world.”</p>
<p>The partnership with Target has special meaning for Dayton, as his grandfather founded the store in 1962.</p>
<p>“For me, given my family’s history there, it was all the more meaningful,” Dayton said.</p>
<p>He says he’s thrilled that the North label is suddenly everywhere, including the branding for Super Bowl LII.</p>
<p>“To see it really popping up with the Super Bowl and with professional sports teams certainly exceeded our initial expectations of what this could become,” he said.</p>
<p>Askov Finlayson announced earlier this week the business will be calculating the cost of their carbon footprint and <a href="http://minnesota.cbslocal.com/2018/01/08/askov-finlayson-business-model/" target="_blank" rel="noopener">donating 110 percent of that number to climate change causes.</a></p>
<p>“110 percent every year to support innovation to keep the north cold,” Dayton said.</p>
<p>Dayton’s advocacy for all things winter even prompted The Star Tribune to feature him on a recent magazine cover, which called him the <a href="http://www.startribune.com/meet-eric-dayton-the-king-of-cold/461692143/#1" target="_blank" rel="noopener">“King of the Cold.”</a></p>
<p>But Dayton says his efforts for the North aren’t really about him.</p>
<p>“This isn’t about me,” he said. “This has really become a movement.”</p>
<p>The movement is one that Dayton and his wife, Cornelia, are already passing on to their sons: Hugo, 4, and George, who is almost 1.</p>
<p>“To see winter through the eyes of a 4-year-old and rediscover that childhood joy of winter is just a lot of fun to see,” he said.</p>
<p>The Target-Askov Finlayson launch will be celebrated Sunday at Theodore Wirth Park in Minneapolis with <a href="https://www.facebook.com/events/1692101244181799/" target="_blank" rel="noopener">an event for the public that will include free tubing, dogsledding and life-sized bubble hockey. </a></p>
<p>As part of the partnership, Target and Askov Finlayson will also provide grants to a local nonprofit that will allow low income children to experience winter activities.</p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Wed, 10 Jan 2018 23:29:49 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '4117'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="http://www.minneapolisglobe.com/nurses-pay-off-medical-debt-for-1800-minnesota-families/" title="Nurses Pay Off Medical Debt For 1,800 Minnesota Families" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-featured.png" class="attachment-featured wp-post-image" alt="Nurses Pay Off Medical Debt For 1,800 Minnesota Families"></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="http://www.minneapolisglobe.com/nurses-pay-off-medical-debt-for-1800-minnesota-families/" title="Nurses Pay Off Medical Debt For 1,800 Minnesota Families">Nurses Pay Off Medical Debt For 1,800 Minnesota Families</a></h2>
                        <p><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="http://www.minneapolisglobe.com/30-day-comment-period-opens-on-polymet-mine-dam-permits/" title="30-Day Comment Period Opens On PolyMet Mine Dam Permits" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/30-day-comment-period-opens-on-polymet-mine-dam-permits/" title="30-Day Comment Period Opens On PolyMet Mine Dam Permits">30-Day Comment Period Opens On PolyMet Mine Dam Permits</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="http://www.minneapolisglobe.com/hazeltine-to-host-2019-womens-pga-championship/" title="Hazeltine To Host 2019 Women’s PGA Championship" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/hazeltine-to-host-2019-womens-pga-championship/" title="Hazeltine To Host 2019 Women’s PGA Championship">Hazeltine To Host 2019 Women’s PGA Championship</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
					<li>
				<a href="http://www.minneapolisglobe.com/vikings-put-faith-in-kai-forbath-entering-nfc-playoffs/">Vikings Put Faith In Kai Forbath Entering NFC Playoffs</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/for-eric-dayton-the-north-brand-is-about-pride-in-minnesotas-winters/">For Eric Dayton, The ‘North’ Brand Is About Pride In Minnesota’s Winters</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/suter-dubnyk-lead-wild-past-blackhawks-2-1/">Suter, Dubnyk Lead Wild Past Blackhawks, 2-1</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/downtown-minneapolis-parking-permits-revoked-for-super-bowl-sunday/">Downtown Minneapolis Parking Permits Revoked For Super Bowl Sunday</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/twin-cities-road-crews-prepare-for-january-storm/">Twin Cities Road Crews Prepare For January Storm</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/timberwolves-rout-james-cavaliers-127-99/">Timberwolves Rout James, Cavaliers 127-99</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/beloved-roseville-sandwich-shop-closing-after-nearly-20-years-2/">Beloved Roseville Sandwich Shop Closing After Nearly 20 Years</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/golden-globes-reaction-with-ets-nancy-odell-2/">Golden Globes Reaction With ET’s Nancy O’Dell</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/new-nyes-bar-to-open-next-week-in-minneapolis-3/">New ‘Nye’s Bar’ To Open Next Week In Minneapolis</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/report-twins-bringing-back-morneau-to-front-office/">Report: Twins Bringing Back Morneau To Front Office</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wild-fall-to-flames-3-2-after-hamiltons-goal-in-ot/">Wild Fall To Flames 3-2 After Hamilton’s Goal In OT</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/expect-a-slow-commute-thursday-up-to-4-inches-in-the-metro/">Expect A Slow Commute Thursday, Up To 4 Inches In The Metro</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/mike-zimmer-faced-with-tall-task-of-limiting-drew-brees/">Mike Zimmer Faced With Tall Task Of Limiting Drew Brees</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/a-look-inside-the-public-safety-super-bowl-command-center/">A Look Inside The Public Safety Super Bowl ‘Command Center’</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/beloved-roseville-sandwich-shop-closing-after-nearly-20-years/">Beloved Roseville Sandwich Shop Closing After Nearly 20 Years</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/birkie-bridge-construction-starts-in-downtown-minneapolis/">Birkie Bridge Construction Starts In Downtown Minneapolis</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/avalanche-crush-wild-7-2-4/">Avalanche Crush Wild 7-2</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/2-sentenced-1-at-large-in-twin-cities-gas-pump-credit-card-scheme/">2 Sentenced, 1 At Large In Twin Cities Gas Pump Credit Card Scheme</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/autos-overshadow-smartphones-small-gadgets-at-ces-tech-show/">Autos Overshadow Smartphones, Small Gadgets At CES Tech Show</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/video-for-100th-birthday-vikings-surprise-fan-with-playoffs-tickets/">VIDEO: For 100th Birthday, Vikings Surprise Fan With Playoffs Tickets</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/golden-globes-reaction-with-ets-nancy-odell/">Golden Globes Reaction With ET’s Nancy O’Dell</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/are-we-addicted-to-our-smartphones/">Are We Addicted To Our Smartphones?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/avalanche-crush-wild-7-2-3/">Avalanche Crush Wild 7-2</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/askov-finlayson-promises-to-give-110-percent-to-keep-the-north-cold/">Askov Finlayson Promises To Give 110 Percent To ‘Keep The North Cold’</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/weve-had-cold-weather-but-wheres-the-snow/">We’ve Had Cold Weather, But Where’s The Snow?</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-16"><a href="http://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.minneapolisglobe.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2018.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=4.2.15'></script>
</body>
</html>