<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="http://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="http://www.minneapolisglobe.com/xmlrpc.php" />
	<title>Mauer Placed On 10-Day DL With Back Injury | Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="http://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="http://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Mauer Placed On 10-Day DL With Back Injury Comments Feed" href="http://www.minneapolisglobe.com/mauer-placed-on-10-day-dl-with-back-injury/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=4.2.15' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=4.2.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"http:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=4.2.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Andrew Garfield Says He’s Gay, Except For ‘The Physical Act’' href='http://www.minneapolisglobe.com/andrew-garfield-says-hes-gay-except-for-the-physical-act/' />
<link rel='next' title='Vikings WR Floyd Gets 1 Day In Jail For Failed Alcohol Tests' href='http://www.minneapolisglobe.com/vikings-wr-floyd-gets-1-day-in-jail-for-failed-alcohol-tests-11/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.minneapolisglobe.com/mauer-placed-on-10-day-dl-with-back-injury/' />
<link rel='shortlink' href='http://www.minneapolisglobe.com/?p=3144' />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="single single-post postid-3144 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="http://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/the-mystery-behind-minnesotas-devils-kettle-falls/" title="The Mystery Behind Minnesotas Devils Kettle Falls" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/mbmqf5blcwtz9wdd8mur-85x70.jpg" class="attachment-header wp-post-image" alt="mbmqf5blcwtz9wdd8mur.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/the-mystery-behind-minnesotas-devils-kettle-falls/" title="The Mystery Behind Minnesotas Devils Kettle Falls">The Mystery Behind Minnesotas Devils Kettle Falls</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/best-places-for-all-inclusive-vacations-in-australia/" title="Best places for all Inclusive vacations in Australia" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/Phillip-Island-Koala-85x70.jpg" class="attachment-header wp-post-image" alt="Phillip-Island-Koala.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/best-places-for-all-inclusive-vacations-in-australia/" title="Best places for all Inclusive vacations in Australia">Best places for all Inclusive vacations in Australia</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/10-weird-and-crazy-laws-in-minnesota/" title="10 Weird And Crazy Laws In Minnesota" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/10-weird-and-crazy-laws-in-minnesota-1-85x70.jpg" class="attachment-header wp-post-image" alt="10-weird-and-crazy-laws-in-minnesota-1.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/10-weird-and-crazy-laws-in-minnesota/" title="10 Weird And Crazy Laws In Minnesota">10 Weird And Crazy Laws In Minnesota</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/voyageurs-national-park-in-minnesota-a-boating-paradise-you-need-to-discover/" title="Voyageurs National Park in Minnesota: a boating paradise you need to discover" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/Voyageurs-National-Park-85x70.jpg" class="attachment-header wp-post-image" alt="Voyageurs-National-Park.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/voyageurs-national-park-in-minnesota-a-boating-paradise-you-need-to-discover/" title="Voyageurs National Park in Minnesota: a boating paradise you need to discover">Voyageurs National Park in Minnesota: a boating paradise you need to discover</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-3144" class="g post post-3144 type-post status-publish format-standard hentry category-videos">
						
									<div class="single_post">
																						<div class="post-image post-image-left">
												    <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-featuredfull.png" class="attachment-featuredfull wp-post-image" alt="Mauer Placed On 10-Day DL With Back Injury"></div>												    												</div>
																					<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=http%3A%2F%2Fwww.minneapolisglobe.com%2Fmauer-placed-on-10-day-dl-with-back-injury%2F&p[images][0]=&p[title]=Mauer Placed On 10-Day DL With Back Injury" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.minneapolisglobe.com%2Fmauer-placed-on-10-day-dl-with-back-injury%2F&text=Mauer Placed On 10-Day DL With Back Injury&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fmauer-placed-on-10-day-dl-with-back-injury%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fmauer-placed-on-10-day-dl-with-back-injury%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fmauer-placed-on-10-day-dl-with-back-injury%2F + '&media=&description=Mauer Placed On 10-Day DL With Back Injury" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fmauer-placed-on-10-day-dl-with-back-injury%2F&title=Mauer Placed On 10-Day DL With Back Injury&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fmauer-placed-on-10-day-dl-with-back-injury%2F&title=Mauer Placed On 10-Day DL With Back Injury" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=Mauer Placed On 10-Day DL With Back Injury&Body=I%20saw%20this%20and%20thought%20of%20you!%20 http%3A%2F%2Fwww.minneapolisglobe.com%2Fmauer-placed-on-10-day-dl-with-back-injury%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.minneapolisglobe.com/category/videos/" rel="v:url" property="v:title">Videos</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Mauer Placed On 10-Day DL With Back Injury</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">Mauer Placed On 10-Day DL With Back Injury</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="http://www.minneapolisglobe.com/category/videos/" title="View all posts in Videos">Videos</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="http://minnesota.cbslocal.com/2017/07/07/mauer-dl-vargas-recalled/">Mauer Placed On 10-Day DL With Back Injury</a><br/>
<p><strong>MINNEAPOLIS (WCCO) –</strong> The Minnesota Twins announced Friday that Joe Mauer is headed to the disabled list.</p>
<p>The team placed Mauer on the 10-day disabled list with a left side low back/lumbar strain. His injury occurred in Tuesday’s game against the Los Angeles Angels.</p>
<p>The Twins called up first baseman Kennys Vargas from Triple-A Rochester to replace Mauer. Vargas has appeared in 44 games for the Twins this season, batting .231 with seven home runs.</p>
<div id="attachment_752247" class="wp-caption alignright" readability="32"><a href="https://cbsminnesota.files.wordpress.com/2017/07/gettyimages-806828018.jpg"><img class="size-large wp-image-752247" src="https://cbsminnesota.files.wordpress.com/2017/07/gettyimages-806828018.jpg?w=420&amp;h=281" alt="gettyimages 806828018 Mauer Placed On 10 Day DL With Back Injury" width="420" height="281" title="Mauer Placed On 10 Day DL With Back Injury" srcset="https://cbsminnesota.files.wordpress.com/2017/07/gettyimages-806828018.jpg?w=420&amp;h=281 420w, https://cbsminnesota.files.wordpress.com/2017/07/gettyimages-806828018.jpg?w=840&amp;h=562 840w, https://cbsminnesota.files.wordpress.com/2017/07/gettyimages-806828018.jpg?w=150&amp;h=100 150w, https://cbsminnesota.files.wordpress.com/2017/07/gettyimages-806828018.jpg?w=300&amp;h=201 300w, https://cbsminnesota.files.wordpress.com/2017/07/gettyimages-806828018.jpg?w=768&amp;h=514 768w" sizes="(max-width: 420px) 100vw, 420px"/></a>
<p class="wp-caption-text">(credit: Hannah Foslien/Getty Images)</p>
</div>
<p>This is the first time Mauer has been on the DL since 2014, according to the Twins.</p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Fri, 07 Jul 2017 21:01:07 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '3144'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="http://www.minneapolisglobe.com/mpls-scraps-plastic-bag-ban-after-state-law-passes-7/" title="Mpls. Scraps Plastic Bag Ban After State Law Passes" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-featured.png" class="attachment-featured wp-post-image" alt="Mpls. Scraps Plastic Bag Ban After State Law Passes"></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="http://www.minneapolisglobe.com/mpls-scraps-plastic-bag-ban-after-state-law-passes-7/" title="Mpls. Scraps Plastic Bag Ban After State Law Passes">Mpls. Scraps Plastic Bag Ban After State Law Passes</a></h2>
                        <p><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="http://www.minneapolisglobe.com/wrongful-death-lawsuit-by-derek-boogaards-parents-dismissed-2/" title="Wrongful Death Lawsuit By Derek Boogaard’s Parents Dismissed" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/wrongful-death-lawsuit-by-derek-boogaards-parents-dismissed-2/" title="Wrongful Death Lawsuit By Derek Boogaard’s Parents Dismissed">Wrongful Death Lawsuit By Derek Boogaard’s Parents Dismissed</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="http://www.minneapolisglobe.com/vikings-build-playground-at-apple-valley-elementary-school/" title="Vikings Build Playground At Apple Valley Elementary School" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/vikings-build-playground-at-apple-valley-elementary-school/" title="Vikings Build Playground At Apple Valley Elementary School">Vikings Build Playground At Apple Valley Elementary School</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
					<li>
				<a href="http://www.minneapolisglobe.com/wilds-prospect-development-camp-starts-saturday-6/">Wild’s Prospect Development Camp Starts Saturday</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/childrens-to-stay-with-blue-cross-contract-negotiations-reached/">Children’s To Stay With Blue Cross, Contract Negotiations Reached</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/vikings-wr-floyd-gets-1-day-in-jail-for-failed-alcohol-tests-11/">Vikings WR Floyd Gets 1 Day In Jail For Failed Alcohol Tests</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/mauer-placed-on-10-day-dl-with-back-injury/">Mauer Placed On 10-Day DL With Back Injury</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/andrew-garfield-says-hes-gay-except-for-the-physical-act/">Andrew Garfield Says He’s Gay, Except For ‘The Physical Act’</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/pittsburgh-penguins-jake-guentzel-to-bring-stanley-cup-to-mn/">Pittsburgh Penguin’s Jake Guentzel To Bring Stanley Cup To MN</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/kiss-legend-gene-simmons-twin-cities-charitable-connection-6/">KISS Legend Gene Simmons’ Twin Cities Charitable Connection</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/sun-country-fires-ceo-zarir-erani-2/">Sun Country Fires CEO Zarir Erani</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/good-question-why-does-mndot-close-long-stretches-of-roads/">Good Question: Why Does MnDOT Close Long Stretches Of Roads?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wilds-prospect-development-camp-starts-saturday-5/">Wild’s Prospect Development Camp Starts Saturday</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/1-year-after-philando-castiles-death-his-family-is-committed-to-change/">1 Year After Philando Castile’s Death, His Family Is Committed To Change</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/vikings-wr-floyd-gets-1-day-in-jail-for-failed-alcohol-tests-10/">Vikings WR Floyd Gets 1 Day In Jail For Failed Alcohol Tests</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/sun-country-fires-ceo-zarir-erani/">Sun Country Fires CEO Zarir Erani</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/city-council-to-host-public-hearing-on-menthol-cigarette-restrictions/">City Council To Host Public Hearing On Menthol Cigarette Restrictions</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wilds-prospect-development-camp-starts-saturday-4/">Wild’s Prospect Development Camp Starts Saturday</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/good-question-what-health-benefits-do-members-of-congress-get/">Good Question: What Health Benefits Do Members Of Congress Get?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wives-no-longer-up-for-auction-on-disneylands-pirates-ride-5/">Wives No Longer Up For ‘Auction’ On Disneyland’s ‘Pirates’ Ride</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/contractors-insurance-companies-using-drones-to-inspect-storm-damage/">Contractors, Insurance Companies Using Drones To Inspect Storm Damage</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/richfield-shooting-victims-family-asks-for-help-in-solving-his-case/">Richfield Shooting Victim’s Family Asks For Help In Solving His Case</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/vikings-wr-floyd-gets-1-day-in-jail-for-failed-alcohol-tests-9/">Vikings WR Floyd Gets 1 Day In Jail For Failed Alcohol Tests</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/timberwolves-announce-2017-nba-summer-league-roster/">Timberwolves Announce 2017 NBA Summer League Roster</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/those-with-ptsd-can-now-sign-up-for-medical-pot-program/">Those With PTSD Can Now Sign Up For Medical Pot Program</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/twins-place-hector-santiago-on-disabled-list/">Twins Place Hector Santiago On Disabled List</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wilds-prospect-development-camp-starts-saturday-3/">Wild’s Prospect Development Camp Starts Saturday</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/contract-terminated-between-childrens-minnesota-blue-cross/">Contract Terminated Between Children’s Minnesota, Blue Cross</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-16"><a href="http://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.minneapolisglobe.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2017.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=4.2.15'></script>
</body>
</html>