<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="http://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="http://www.minneapolisglobe.com/xmlrpc.php" />
	<title>Niederreiter, Dubnyk Lead Wild Over Blues 5-1 | Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="http://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="http://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Niederreiter, Dubnyk Lead Wild Over Blues 5-1 Comments Feed" href="http://www.minneapolisglobe.com/niederreiter-dubnyk-lead-wild-over-blues-5-1/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=4.2.12' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=4.2.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"http:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=4.2.12'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Calls That Begin With ‘Can You Hear Me?’ May Be Scam, Police Warn' href='http://www.minneapolisglobe.com/calls-that-begin-with-can-you-hear-me-may-be-scam-police-warn/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.minneapolisglobe.com/niederreiter-dubnyk-lead-wild-over-blues-5-1/' />
<link rel='shortlink' href='http://www.minneapolisglobe.com/?p=1279' />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="single single-post postid-1279 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="http://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="http://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/best-places-for-all-inclusive-vacations-in-australia/" title="Best places for all Inclusive vacations in Australia" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/Phillip-Island-Koala-85x70.jpg" class="attachment-header wp-post-image" alt="Phillip-Island-Koala.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/best-places-for-all-inclusive-vacations-in-australia/" title="Best places for all Inclusive vacations in Australia">Best places for all Inclusive vacations in Australia</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/10-weird-and-crazy-laws-in-minnesota/" title="10 Weird And Crazy Laws In Minnesota" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/10-weird-and-crazy-laws-in-minnesota-1-85x70.jpg" class="attachment-header wp-post-image" alt="10-weird-and-crazy-laws-in-minnesota-1.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/10-weird-and-crazy-laws-in-minnesota/" title="10 Weird And Crazy Laws In Minnesota">10 Weird And Crazy Laws In Minnesota</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/voyageurs-national-park-in-minnesota-a-boating-paradise-you-need-to-discover/" title="Voyageurs National Park in Minnesota: a boating paradise you need to discover" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/Voyageurs-National-Park-85x70.jpg" class="attachment-header wp-post-image" alt="Voyageurs-National-Park.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/voyageurs-national-park-in-minnesota-a-boating-paradise-you-need-to-discover/" title="Voyageurs National Park in Minnesota: a boating paradise you need to discover">Voyageurs National Park in Minnesota: a boating paradise you need to discover</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/minnesota-firefighter-under-fire-for-flying-confederate-flag-during-a-parade/" title="Minnesota Firefighter Under Fire For Flying Confederate Flag During A Parade" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minnesota-firefighter-under-fire-for-flying-confederate-flag-during-a-parade-85x70.jpg" class="attachment-header wp-post-image" alt="minnesota-firefighter-under-fire-for-flying-confederate-flag-during-a-parade.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/minnesota-firefighter-under-fire-for-flying-confederate-flag-during-a-parade/" title="Minnesota Firefighter Under Fire For Flying Confederate Flag During A Parade">Minnesota Firefighter Under Fire For Flying Confederate Flag During A Parade</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-1279" class="g post post-1279 type-post status-publish format-standard has-post-thumbnail hentry category-wild has_thumb">
						
									<div class="single_post">
																						<div class="post-image post-image-left">
												    <div class="featured-thumbnail"><img width="800" height="416" src="http://www.minneapolisglobe.com/wp-content/uploads/2017/01/gettyimages-632804820-800x416.jpg" class="attachment-featuredfull wp-post-image" alt="gettyimages-632804820.jpg" title="" /></div>												    												</div>
																					<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=http%3A%2F%2Fwww.minneapolisglobe.com%2Fniederreiter-dubnyk-lead-wild-over-blues-5-1%2F&p[images][0]=http://www.minneapolisglobe.com/wp-content/uploads/2017/01/gettyimages-632804820-800x416.jpg&p[title]=Niederreiter, Dubnyk Lead Wild Over Blues 5-1" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.minneapolisglobe.com%2Fniederreiter-dubnyk-lead-wild-over-blues-5-1%2F&text=Niederreiter, Dubnyk Lead Wild Over Blues 5-1&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fniederreiter-dubnyk-lead-wild-over-blues-5-1%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fniederreiter-dubnyk-lead-wild-over-blues-5-1%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fniederreiter-dubnyk-lead-wild-over-blues-5-1%2F + '&media=http://www.minneapolisglobe.com/wp-content/uploads/2017/01/gettyimages-632804820-800x416.jpg&description=Niederreiter, Dubnyk Lead Wild Over Blues 5-1" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fniederreiter-dubnyk-lead-wild-over-blues-5-1%2F&title=Niederreiter, Dubnyk Lead Wild Over Blues 5-1&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fniederreiter-dubnyk-lead-wild-over-blues-5-1%2F&title=Niederreiter, Dubnyk Lead Wild Over Blues 5-1" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=Niederreiter, Dubnyk Lead Wild Over Blues 5-1&Body=I%20saw%20this%20and%20thought%20of%20you!%20 http%3A%2F%2Fwww.minneapolisglobe.com%2Fniederreiter-dubnyk-lead-wild-over-blues-5-1%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.minneapolisglobe.com/category/sports/wild/" rel="v:url" property="v:title">Wild</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Niederreiter, Dubnyk Lead Wild Over Blues 5-1</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">Niederreiter, Dubnyk Lead Wild Over Blues 5-1</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="http://www.minneapolisglobe.com/category/sports/wild/" title="View all posts in Wild">Wild</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="http://minnesota.cbslocal.com/2017/01/26/wild-blues-recap-2/">Niederreiter, Dubnyk Lead Wild Over Blues 5-1</a><br/>
<div><img src="https://cbsminnesota.files.wordpress.com/2017/01/gettyimages-632804820.jpg?w=1500" class="ff-og-image-inserted"/></div>
<p><strong>ST. PAUL, Minn. (AP)</strong> — The Minnesota Wild are heading into the All-Star break atop the Western Conference, and they’re not showing any signs of slowing down.</p>
<p>Nino Niederreiter had a goal and two assists, Devan Dubnyk made 25 saves and the Wild defeated the St. Louis Blues 5-1 on Thursday night.</p>
<p>Mikael Granlund added a goal and an assist, and Erik Haula, Tyler Graovac and Mikko Koivu also scored for the Wild, who are 21-3-2 in their last 26 games. Heading into the break with 69 points, Minnesota trails Washington by three in the race for the league’s best record.</p>
<p>Before this year, the latest the Wild had led the Western Conference was in 2011, when they were on top in mid-December.</p>
<p>“I personally haven’t been in a situation like that in a long time,” Niederreiter said. “It’s fun to be in the hunted seat.”</p>
<p>Vladimir Tarasenko scored his 21st goal for the Blues, who lost for the fourth time in five games. Carter Hutton stopped 25 of 30 shots before being pulled early in the third period.</p>
<p>“We just don’t seem to handle the good stuff very well,” said Blues coach Ken Hitchcock, whose team had posted a shutout in Pittsburgh on Tuesday night. “To come back and play the way we did today is disappointing. It’s too much of a recurring theme here.”</p>
<p>Minnesota’s offense has carried the Wild through this hot stretch. The Wild scored five goals for the 12th time in 48 games this year. They did it just 11 times all of last year. And they’ve done it with balance. Haula became Minnesota eighth player with at least 10 goals on the season, the most in the NHL.</p>
<p>“It’s really big for us that we have four really good lines,” said Haula, one of 12 Wild players to register a point on the night. “I think we’ve been really good at picking each other up. Even if it’s not going for somebody, you don’t have that pressure this year.”</p>
<p>Haula and Tarasenko traded goals early in the second period before Graovac put Minnesota ahead for good with a deflection of a centering pass by Niederreiter. The Wild then put it away with a three-goal flurry that spanned the second intermission.</p>
<p>Koivu scored a power-play goal with 11 seconds left in the second period, chipping a rebound over a sprawled Hutton. Then, less than 2 minutes into the third period, Niederreiter beat him with a long, unscreened wrist shot.</p>
<p>Less than a minute later, Hutton got out of position on a wraparound attempt by Jason Zucker, leading to an easy tap-in for Granlund.</p>
<p>It all added up to another bad loss for the Blues who have given up 23 goals in their last four defeats.</p>
<p>“We’ve got a couple days to really look in the mirror,” St. Louis defenseman Alex Pietrangelo said. “We’re going to have to because we play a lot of hockey in the second half and we can’t afford situations like this.”</p>
<p>Meanwhile, Wild coach Bruce Boudreau, who’s heading to Los Angeles to coach the Western Conference All-Stars, was more than impressed with the players who are staying home over the break.</p>
<p>“I thought that was our most complete game in a long time,” Boudreau said. “I think every line got a goal today. It’s a different kind of team than I’ve had in the past, but it’s a very enjoyable one to coach.”</p>
<p><strong>NOTES</strong></p>
<p>Tarasenko’s goal snapped an eight-game scoreless streak that matched his longest drought since his rookie season. … Blues C Ivan Barbashev made his NHL debut. The team’s second-round pick in 2014 played 10 minutes while centering the fourth line. He was recalled from Chicago of the AHL to replace Kyle Brodziak, who is expected to miss five weeks with a right foot injury. … Minnesota played its only home game in 16 days. The Wild won’t return to Xcel Energy Center until Feb. 8 with a game against Chicago. … Parise played in his 800th career game.</p>
<p><strong>UP NEXT</strong></p>
<p>Blues: host the Winnipeg Jets on Jan. 31</p>
<p>Wild: open a four-game Canadian road swing on Jan. 31 with a game at Edmonton.</p>
<p>(© Copyright 2016 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Fri, 27 Jan 2017 04:11:29 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '1279'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="http://www.minneapolisglobe.com/devils-beat-wild-2-1-with-quick-overtime-goal/" title="Devils Beat Wild 2-1 With Quick Overtime Goal" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img width="370" height="208" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/gettyimages-617299260-370x208.jpg" class="attachment-featured wp-post-image" alt="gettyimages-617299260.jpg" title="" /></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="http://www.minneapolisglobe.com/devils-beat-wild-2-1-with-quick-overtime-goal/" title="Devils Beat Wild 2-1 With Quick Overtime Goal">Devils Beat Wild 2-1 With Quick Overtime Goal</a></h2>
                        <p><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="http://www.minneapolisglobe.com/staal-scores-twice-as-wild-beat-maple-leafs-3-2/" title="Staal Scores Twice As Wild Beat Maple Leafs, 3-2" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="2610" height="1740" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/gettyimages-615945000.jpg" class="attachment-related wp-post-image" alt="gettyimages-615945000.jpg" title="" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/staal-scores-twice-as-wild-beat-maple-leafs-3-2/" title="Staal Scores Twice As Wild Beat Maple Leafs, 3-2">Staal Scores Twice As Wild Beat Maple Leafs, 3-2</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="http://www.minneapolisglobe.com/zac-dalpe-to-be-out-4-to-6-weeks-following-knee-surgery/" title="Zac Dalpe To Be Out 4 To 6 Weeks Following Knee Surgery" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="3898" height="2598" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/11/gettyimages-615534380.jpg" class="attachment-related wp-post-image" alt="gettyimages-615534380.jpg" title="" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/zac-dalpe-to-be-out-4-to-6-weeks-following-knee-surgery/" title="Zac Dalpe To Be Out 4 To 6 Weeks Following Knee Surgery">Zac Dalpe To Be Out 4 To 6 Weeks Following Knee Surgery</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
					<li>
				<a href="http://www.minneapolisglobe.com/niederreiter-dubnyk-lead-wild-over-blues-5-1/">Niederreiter, Dubnyk Lead Wild Over Blues 5-1</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/calls-that-begin-with-can-you-hear-me-may-be-scam-police-warn/">Calls That Begin With ‘Can You Hear Me?’ May Be Scam, Police Warn</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/cordarrelle-patterson-tells-nfl-network-he-could-take-talents-elsewhere/">Cordarrelle Patterson Tells NFL Network He Could ‘Take Talents Elsewhere’</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/2-starkey-executives-face-new-charges-in-fraud-scheme/">2 Starkey Executives Face New Charges In Fraud Scheme</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/appeals-hearings-underway-for-10-suspended-gopher-football-players/">Appeals Hearings Underway For 10 Suspended Gopher Football Players</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/buffalo-family-shocked-to-find-home-flooding-was-sewer-backup/">Buffalo Family Shocked To Find Home Flooding Was Sewer Backup</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/princes-siblings-claim-tribute-concert-promoters-pocketed-millions/">Prince’s Siblings Claim Tribute Concert Promoters Pocketed Millions</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wolves-lavine-out-for-all-star-dunk-contest/">Wolves’ LaVine Out For All-Star Dunk Contest</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wild-host-st-louis-before-heading-to-all-star-break/">Wild Host St. Louis Before Heading To All-Star Break</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/dozier-happy-to-be-with-twins-after-trade-talks-cooled/">Dozier Happy To Be With Twins After Trade Talks Cooled</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/family-wants-sons-carbon-monoxide-death-to-be-a-warning-to-others/">Family Wants Son’s Carbon Monoxide Death To Be A Warning To Others</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/vikings-anthony-barr-named-to-2nd-career-pro-bowl/">Vikings’ Anthony Barr Named To 2nd Career Pro Bowl</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/u-s-bank-ceo-trump-will-boost-economic-recovery/">U.S. Bank CEO: Trump Will Boost Economic Recovery</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/coleman-hodges-review-trumps-sanctuary-city-order/">Coleman, Hodges Review Trump’s Sanctuary City Order</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/danny-heinrich-serving-sentence-at-boston-federal-prison/">Danny Heinrich Serving Sentence At Boston Federal Prison</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/defense-contractor-textron-to-buy-arctic-cat-for-247m/">Defense Contractor Textron To Buy Arctic Cat For $247M</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/snow-winds-make-for-slick-morning-commute/">Snow, Winds Make For Slick Morning Commute</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/good-question-what-exactly-is-the-dakota-access-pipeline/">Good Question: What Exactly Is The Dakota Access Pipeline?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/u-s-bank-stadium-protesters-charged-with-misdemeanors/">U.S. Bank Stadium Protesters Charged With Misdemeanors</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/target-recalls-9k-electric-scooters/">Target Recalls 9K Electric Scooters</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/police-seek-suspects-in-6-twin-cities-coffee-shop-robberies/">Police Seek Suspects In 6 Twin Cities Coffee Shop Robberies</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/president-trump-takes-executive-action-on-oil-pipelines/">President Trump Takes Executive Action On Oil Pipelines</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/good-question-how-often-should-we-snack/">Good Question: How Often Should We Snack?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/gov-mark-dayton-collapses-during-state-of-the-state-address/">Gov. Mark Dayton Collapses During State Of The State Address</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/republicans-consider-killing-failing-renewable-energy-fund/">Republicans Consider Killing Failing Renewable Energy Fund</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-16"><a href="http://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2017.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=4.2.12'></script>
</body>
</html>