<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="http://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="http://www.minneapolisglobe.com/xmlrpc.php" />
	<title>Oscars Recap With Entertainment Tonight’s Nancy O’Dell | Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="http://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="http://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Oscars Recap With Entertainment Tonight’s Nancy O’Dell Comments Feed" href="http://www.minneapolisglobe.com/oscars-recap-with-entertainment-tonights-nancy-odell/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=4.2.15' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=4.2.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"http:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=4.2.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gun Control A Priority For Dems Seeking Governor’s Office' href='http://www.minneapolisglobe.com/gun-control-a-priority-for-dems-seeking-governors-office/' />
<link rel='next' title='Wild Beat Red Wings 4-1 To Snap 2-Game Skid' href='http://www.minneapolisglobe.com/wild-beat-red-wings-4-1-to-snap-2-game-skid/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.minneapolisglobe.com/oscars-recap-with-entertainment-tonights-nancy-odell/' />
<link rel='shortlink' href='http://www.minneapolisglobe.com/?p=4624' />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="single single-post postid-4624 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="http://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/allina-health-nurse-allegedly-reused-syringes/" title="Allina Health Nurse Allegedly Reused Syringes" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Allina Health Nurse Allegedly Reused Syringes"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/allina-health-nurse-allegedly-reused-syringes/" title="Allina Health Nurse Allegedly Reused Syringes">Allina Health Nurse Allegedly Reused Syringes</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/tim-mcgraw-to-play-charity-concert-on-lake-minnetonka/" title="Tim McGraw To Play Charity Concert On Lake Minnetonka" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Tim McGraw To Play Charity Concert On Lake Minnetonka"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/tim-mcgraw-to-play-charity-concert-on-lake-minnetonka/" title="Tim McGraw To Play Charity Concert On Lake Minnetonka">Tim McGraw To Play Charity Concert On Lake Minnetonka</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/amazon-partners-with-somali-community-to-shuttle-cedar-riverside-workers-3/" title="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/amazon-partners-with-somali-community-to-shuttle-cedar-riverside-workers-3/" title="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers">Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/minneapolis-police-officer-arrested-for-criminal-sexual-conduct/" title="Minneapolis Police Officer Arrested For Criminal Sexual Conduct" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Minneapolis Police Officer Arrested For Criminal Sexual Conduct"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/minneapolis-police-officer-arrested-for-criminal-sexual-conduct/" title="Minneapolis Police Officer Arrested For Criminal Sexual Conduct">Minneapolis Police Officer Arrested For Criminal Sexual Conduct</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-4624" class="g post post-4624 type-post status-publish format-standard hentry category-videos">
						
									<div class="single_post">
																						<div class="post-image post-image-left">
												    <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-featuredfull.png" class="attachment-featuredfull wp-post-image" alt="Oscars Recap With Entertainment Tonight’s Nancy O’Dell"></div>												    												</div>
																					<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=http%3A%2F%2Fwww.minneapolisglobe.com%2Foscars-recap-with-entertainment-tonights-nancy-odell%2F&p[images][0]=&p[title]=Oscars Recap With Entertainment Tonight’s Nancy O’Dell" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.minneapolisglobe.com%2Foscars-recap-with-entertainment-tonights-nancy-odell%2F&text=Oscars Recap With Entertainment Tonight’s Nancy O’Dell&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Foscars-recap-with-entertainment-tonights-nancy-odell%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Foscars-recap-with-entertainment-tonights-nancy-odell%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Foscars-recap-with-entertainment-tonights-nancy-odell%2F + '&media=&description=Oscars Recap With Entertainment Tonight’s Nancy O’Dell" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Foscars-recap-with-entertainment-tonights-nancy-odell%2F&title=Oscars Recap With Entertainment Tonight’s Nancy O’Dell&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Foscars-recap-with-entertainment-tonights-nancy-odell%2F&title=Oscars Recap With Entertainment Tonight’s Nancy O’Dell" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=Oscars Recap With Entertainment Tonight’s Nancy O’Dell&Body=I%20saw%20this%20and%20thought%20of%20you!%20 http%3A%2F%2Fwww.minneapolisglobe.com%2Foscars-recap-with-entertainment-tonights-nancy-odell%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.minneapolisglobe.com/category/videos/" rel="v:url" property="v:title">Videos</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Oscars Recap With Entertainment Tonight’s Nancy O’Dell</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">Oscars Recap With Entertainment Tonight’s Nancy O’Dell</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="http://www.minneapolisglobe.com/category/videos/" title="View all posts in Videos">Videos</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="http://minnesota.cbslocal.com/2018/03/05/oscars-recap-with-entertainment-tonights-nancy-odell/">Oscars Recap With Entertainment Tonight’s Nancy O’Dell</a><br/>
<div><img src="https://cbsminnesota.files.wordpress.com/2018/03/gettyimages-927349568-e1520263339878.jpg?w=600" class="ff-og-image-inserted"></div>
<section class="column-item media-type-anvato  close-btn" id="featured-media"></section>
<p>On a night filled with few surprises, the 90th Academy Awards still ended up being a memorable evening. Jordan Peele became the first black screenwriter to win best original screenplay, Allison Janney and Kobe Bryant won their first Oscars and “Shape of Water” won Best Picture.</p>
<p>Entertainment Tonight’s Nancy O’Dell chatted with CBS Local’s DJ Sixsmith about the biggest night of the year in Hollywood, her favorite interviews from the red carpet and the impact of the #MeToo movement.</p>
<p><strong>DJ Sixsmith:&nbsp;</strong>How will you remember the 90th Academy Awards?</p>
<p><strong>Nancy O’Dell:&nbsp;</strong>There are always those moments that stand out. It was a different Oscars compared to some of the other awards shows this year because it was political, but not that political. I think that’s because the Oscars are the last of the award shows in a certain year and a lot of the political statements were made at the other shows. There were some great moments like Francis McDermott asking all the women to stand up in the audience. That was a really nice moment. I think you saw a lot of people opening their envelopes really carefully to make sure no mistake was made this year. I thought Jimmy Kimmel did a very smart hosting job. Rita Moreno wore the same dress that she wore 56 years ago. I was shocked that she still fits in it, that’s not fair. We saw her on the red carpet and she said that the dress had been cut in the back and tied up with strings. Kobe Bryant winning was so unexpected. He was actually emotional on the red carpet. He said it meant as much or more to him than the NBA championships because all his life he had been working towards winning a championship. Winning an Oscar was unexpected, so it meant even more to him.</p>
<p><strong>DS:&nbsp;</strong>What would you say was the biggest surprise of the night?</p>
<p><strong>NO:&nbsp;</strong>There weren’t as many surprises this year. This year, it seemed like a lot of the front runners won. I don’t think there were any shockers. It didn’t seem like that was the case with any of the winners.</p>
<p><strong>DS:&nbsp;</strong>What’s the one movie you are excited to watch now?</p>
<p><strong>NO:&nbsp;</strong>I love to go back and look at the winners from a different perspective. I like to go back and skim through the movies I’ve already seen that won best costume design and hair and makeup and see what they look like. I have to watch them quickly because there are so many to prepare for at the ceremony. I’m going to go back and study them a little bit more.</p>
<p><strong>DS:&nbsp;</strong>Which interview from the red carpet stands out the most?</p>
<p><strong>NO:&nbsp;</strong>One was Kobe Bryant because it was unexpected. The other was Allison Janney. We knew she was probably going to be the winner because she’s done so well, but between her and Laurie Metcalf it was hard to decide who was going to win for Best Supporting Actress. She was definitely one of my favorite interviews on the red carpet because she talked about having talked to Tonya Harding and the movie was told from her perspective and about her childhood and how you just didn’t know any of this. We just knew about the infamous Nancy Kerrigan knee story. We didn’t know any of her background. That movie was interesting because I thought it was told from such a different perspective. We also talked to Sandra Bullock and she is always so much fun. She talked about all the women who have bonded from the new “Ocean’s 8.” They have their own text chain where they talk very frankly.</p>
<p><strong>DS:&nbsp;</strong>After several months in which the #MeToo movement has dominated awards shows, how would you describe the progress that has been made in Hollywood?</p>
<p><strong>NO:&nbsp;</strong>It was so great. We all know this stuff has been going on for a while where women have been dealing with things like not having the same salary as their male counterparts. You’ve heard it brought up before, but it didn’t feel supported. Now it feels supported. All the women are bonding together and that’s huge. Diversity is also more represented and everyone is bonding together. It’s a big push toward inclusion. It is making a difference. You saw it in the films that were nominated and the people that won. The great thing that Hollywood can do is that because there is so much attention brought to it, celebrities can take a stand and make a difference. There is so much attention being brought to having everyone included.</p>
<p>Check your local listing for tonight’s post Academy Awards coverage on “Entertainment Tonight.”</p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Mon, 05 Mar 2018 16:01:42 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '4624'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="http://www.minneapolisglobe.com/hundreds-of-artists-work-on-display-at-uptown-art-fair/" title="Hundreds Of Artists’ Work On Display At Uptown Art Fair" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-featured.png" class="attachment-featured wp-post-image" alt="Hundreds Of Artists’ Work On Display At Uptown Art Fair"></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="http://www.minneapolisglobe.com/hundreds-of-artists-work-on-display-at-uptown-art-fair/" title="Hundreds Of Artists’ Work On Display At Uptown Art Fair">Hundreds Of Artists’ Work On Display At Uptown Art Fair</a></h2>
                        <p><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="http://www.minneapolisglobe.com/announced-niall-horan-to-headline-opening-night-of-2018-grandstand-concert-series-2/" title="Announced: Niall Horan to Headline Opening Night of 2018 Grandstand Concert Series" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/announced-niall-horan-to-headline-opening-night-of-2018-grandstand-concert-series-2/" title="Announced: Niall Horan to Headline Opening Night of 2018 Grandstand Concert Series">Announced: Niall Horan to Headline Opening Night of 2018 Grandstand Concert Series</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="http://www.minneapolisglobe.com/delta-paying-out-1-billion-in-profit-sharing-for-4th-straight-year-3/" title="Delta Paying Out $1 Billion In Profit Sharing For 4th Straight Year" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/delta-paying-out-1-billion-in-profit-sharing-for-4th-straight-year-3/" title="Delta Paying Out $1 Billion In Profit Sharing For 4th Straight Year">Delta Paying Out $1 Billion In Profit Sharing For 4th Straight Year</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
					<li>
				<a href="http://www.minneapolisglobe.com/father-facing-weapons-charges-after-vadnais-heights-school-threat/">Father Facing Weapons Charges After Vadnais Heights School Threat</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/which-qb-is-the-right-guy-for-zimmer-vikings-3/">Which QB Is ‘The Right Guy’ For Zimmer, Vikings?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/milk-co-op-mailing-highlights-suicide-risk-for-dairy-farmers-3/">Milk Co-Op Mailing Highlights Suicide Risk For Dairy Farmers</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wild-beat-red-wings-4-1-to-snap-2-game-skid/">Wild Beat Red Wings 4-1 To Snap 2-Game Skid</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/oscars-recap-with-entertainment-tonights-nancy-odell/">Oscars Recap With Entertainment Tonight’s Nancy O’Dell</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/gun-control-a-priority-for-dems-seeking-governors-office/">Gun Control A Priority For Dems Seeking Governor’s Office</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/questions-remain-after-shooting-threat-at-vadnais-heights-charter-school/">Questions Remain After Shooting Threat At Vadnais Heights Charter School</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/milk-co-op-mailing-highlights-suicide-risk-for-dairy-farmers-2/">Milk Co-Op Mailing Highlights Suicide Risk For Dairy Farmers</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/jazz-beat-timberwolves-116-108-in-ejection-heavy-game/">Jazz Beat Timberwolves 116-108 In Ejection-Heavy Game</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/milk-co-op-mailing-highlights-suicide-risk-for-dairy-farmers/">Milk Co-Op Mailing Highlights Suicide Risk For Dairy Farmers</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/delta-subjected-to-swift-retribution-in-georgia-after-crossing-nra-2/">Delta Subjected To Swift Retribution In Georgia After Crossing NRA</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/fmr-mps-athletic-director-opens-up-about-resignation-it-was-time-to-move-on/">Fmr. MPS Athletic Director Opens Up About Resignation: ‘It Was Time To Move On’</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/ruth-bader-ginsberg-doc-to-open-mspiff-37/">Ruth Bader Ginsberg Doc To Open MSPIFF 37</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/officials-remaining-deer-at-minn-farm-have-chronic-wasting-disease/">Officials: Remaining Deer At Minn. Farm Have Chronic Wasting Disease</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/delta-subjected-to-swift-retribution-in-georgia-after-crossing-nra/">Delta Subjected To Swift Retribution In Georgia After Crossing NRA</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/which-qb-is-the-right-guy-for-zimmer-vikings-2/">Which QB Is ‘The Right Guy’ For Zimmer, Vikings?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/coyotes-snap-wilds-winning-streak-5-3/">Coyotes Snap Wild’s Winning Streak, 5-3</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/study-stark-racial-gaps-evident-in-minn-student-discipline/">Study: Stark Racial Gaps Evident In Minn. Student Discipline</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wcco-viewers-choice-for-best-friday-fish-fry-in-minnesota-2/">WCCO Viewers’ Choice For Best Friday Fish Fry In Minnesota</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/american-companies-taking-stands-facing-retribution-over-guns/">American Companies Taking Stands, Facing Retribution Over Guns</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wcco-viewers-choice-for-best-friday-fish-fry-in-minnesota/">WCCO Viewers’ Choice For Best Friday Fish Fry In Minnesota</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/staals-hat-trick-leads-surging-wild-past-blues-8-3-3/">Staal’s Hat Trick Leads Surging Wild Past Blues 8-3</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/which-qb-is-the-right-guy-for-zimmer-vikings/">Which QB Is ‘The Right Guy’ For Zimmer, Vikings?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/allina-health-nurse-allegedly-reused-syringes/">Allina Health Nurse Allegedly Reused Syringes</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/working-for-the-weekend-health-home-wine-wedding-shows/">Working For The Weekend: Health, Home, Wine &amp; Wedding Shows</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-16"><a href="http://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.minneapolisglobe.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2018.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=4.2.15'></script>
</body>
</html>