<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="http://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="http://www.minneapolisglobe.com/xmlrpc.php" />
	<title>Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow &#8211; Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="http://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="http://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow Comments Feed" href="http://www.minneapolisglobe.com/ramsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.minneapolisglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=5.1.3' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=5.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"http:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=5.1.3'></script>
<link rel='https://api.w.org/' href='http://www.minneapolisglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='District 191 Mulls Closing Metcalf Middle School, Sioux Trail And Marion W. Savage Elementary Schools' href='http://www.minneapolisglobe.com/district-191-mulls-closing-metcalf-middle-school-sioux-trail-and-marion-w-savage-elementary-schools/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="http://www.minneapolisglobe.com/ramsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow/" />
<link rel='shortlink' href='http://www.minneapolisglobe.com/?p=8551' />
<link rel="alternate" type="application/json+oembed" href="http://www.minneapolisglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.minneapolisglobe.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="post-template-default single single-post postid-8551 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="http://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/big-lake-father-anthony-parker-thought-to-have-started-house-fire-that-killed-his-kids-dies-from-injuries/" title="Big Lake Father Anthony Parker, Thought To Have Started House Fire That Killed His Kids, Dies From Injuries" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2019/04/big-lake-house-fire-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/big-lake-father-anthony-parker-thought-to-have-started-house-fire-that-killed-his-kids-dies-from-injuries/" title="Big Lake Father Anthony Parker, Thought To Have Started House Fire That Killed His Kids, Dies From Injuries">Big Lake Father Anthony Parker, Thought To Have Started House Fire That Killed His Kids, Dies From Injuries</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/twins-will-give-away-purple-jerseys-caps-for-3rd-annual-prince-night/" title="Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2019/04/prince-twins-promo-jersey-2019-85x70.png" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/twins-will-give-away-purple-jerseys-caps-for-3rd-annual-prince-night/" title="Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’">Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/authorities-id-pedestrian-killed-in-plymouth-crash/" title="Authorities ID Pedestrian Killed In Plymouth Crash" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2019/04/police-lights4-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/authorities-id-pedestrian-killed-in-plymouth-crash/" title="Authorities ID Pedestrian Killed In Plymouth Crash">Authorities ID Pedestrian Killed In Plymouth Crash</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/sources-businessman-irwin-jacobs-wife-found-dead-in-orono/" title="Sources: Businessman Irwin Jacobs &amp; Wife Found Dead In Orono" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2019/04/1579867877ba4b24aebebc59b47d271f_4-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/sources-businessman-irwin-jacobs-wife-found-dead-in-orono/" title="Sources: Businessman Irwin Jacobs &amp; Wife Found Dead In Orono">Sources: Businessman Irwin Jacobs &amp; Wife Found Dead In Orono</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-8551" class="g post post-8551 type-post status-publish format-standard has-post-thumbnail hentry category-news has_thumb">
						
									<div class="single_post">
																						<div class="post-image post-image-left">
												    <div class="featured-thumbnail"><img width="800" height="416" src="http://www.minneapolisglobe.com/wp-content/uploads/2019/12/deputy-bow-800x416.jpg" class="attachment-featuredfull size-featuredfull wp-post-image" alt="" title="" /></div>												    												</div>
																					<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F&p[images][0]=http://www.minneapolisglobe.com/wp-content/uploads/2019/12/deputy-bow-800x416.jpg&p[title]=Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F&text=Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F + '&media=http://www.minneapolisglobe.com/wp-content/uploads/2019/12/deputy-bow-800x416.jpg&description=Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F&title=Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F&title=Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow&Body=I%20saw%20this%20and%20thought%20of%20you!%20 http%3A%2F%2Fwww.minneapolisglobe.com%2Framsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.minneapolisglobe.com/category/news/" rel="v:url" property="v:title">News</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="http://www.minneapolisglobe.com/category/news/" title="View all posts in News">News</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="https://minnesota.cbslocal.com/2019/12/12/ramsey-olson-receives-prison-sentence-after-fleeing-police-in-stolen-truck-and-shooting-a-deputy-with-an-arrow/">Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &#038; Arrow</a></p>
<p><section class="column-item media-type-anvato-program  close-btn" id="featured-media"></section>
<div class="main-story-wrapper" readability="60.870662460568">
<p><html><body><strong>MINNEAPOLIS (WCCO) —</strong> A 32-year-old man has been sentenced to about 16 years in prison after stealing a truck, damaging properties in a central Minnesota town, and then <a href="https://minnesota.cbslocal.com/2018/09/13/sauk-centre-officer-shot-bow/" target="_blank" rel="noopener noreferrer">shooting a 17-year police veteran with a bow and arrow in 2018</a>.</body></html></p>
<p>Ramsey James Olson was charged with multiple felonies for the crime spree. In September, he entered guilty pleas to counts of first degree burglary and assault of a peace officer.</p>
<p>Olson stole a truck in Osakis and drove dangerously through Sauk Centre, driving into parked cars and through the backyards of homes in the area.</p>
<p>Neighbors and a nearby school had to be evacuated.</p>
<p>Eventually, law enforcement found a damaged residential garage door and discovered that Olson had crashed the stolen truck through it to park inside.</p>
<p>Officers entered the home and Olson appeared at an upstairs stairwell. He was armed with a compound bow and shot at officers without warning.</p>
<p>Deputy Paul Orvis was shot in the forearm. The injury required surgery.</p>
<div id="attachment_842116" class="wp-caption alignnone" readability="32"><a href="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg"><img aria-describedby="caption-attachment-842116" class="size-medium wp-image-842116" src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg?w=300" alt width="300" height="169" srcset="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg 1024w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg?resize=300,169 300w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg?resize=768,432 768w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg?resize=640,360 640w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg?resize=310,174 310w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg?resize=320,180 320w, https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/09/deputy-bow.jpg?resize=620,349 620w" sizes="(max-width: 300px) 100vw, 300px"></a></p>
<p id="caption-attachment-842116" class="wp-caption-text">Deputy Paul Orvis recovering from his injuries.</p>
</div>
<p>Officers returned fire, hitting the man in the shoulder, hand and buttocks.</p>
<p>The standoff continued until the bow was no longer operable, and after two hours of negotiations police used an electroshock weapon to subdue him in order to arrest him.</p>
</div>
<p>Published at Thu, 12 Dec 2019 19:33:01 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '8551'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="http://www.minneapolisglobe.com/man-pleads-guilty-to-murder-of-his-newborn-sentenced-to-24-years-in-prison/" title="Man Pleads Guilty To Murder Of His Newborn, Sentenced To 24+ Years In Prison" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img width="370" height="208" src="http://www.minneapolisglobe.com/wp-content/uploads/2019/12/michael-herkal-370x208.png" class="attachment-featured size-featured wp-post-image" alt="" title="" /></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="http://www.minneapolisglobe.com/man-pleads-guilty-to-murder-of-his-newborn-sentenced-to-24-years-in-prison/" title="Man Pleads Guilty To Murder Of His Newborn, Sentenced To 24+ Years In Prison">Man Pleads Guilty To Murder Of His Newborn, Sentenced To 24+ Years In Prison</a></h2>
                        <p><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="http://www.minneapolisglobe.com/patrol-hundreds-of-crashes-spin-outs-overnight-as-pre-thanksgiving-snowstorm-slams-minnesota/" title="Patrol: Hundreds Of Crashes &amp; Spin-Outs Overnight As Pre-Thanksgiving Snowstorm Slams Minnesota" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="1351" height="940" src="http://www.minneapolisglobe.com/wp-content/uploads/2019/11/state-patrol-snow-crash-nov-27.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="http://www.minneapolisglobe.com/wp-content/uploads/2019/11/state-patrol-snow-crash-nov-27.jpg 1351w, http://www.minneapolisglobe.com/wp-content/uploads/2019/11/state-patrol-snow-crash-nov-27-300x209.jpg 300w, http://www.minneapolisglobe.com/wp-content/uploads/2019/11/state-patrol-snow-crash-nov-27-768x534.jpg 768w, http://www.minneapolisglobe.com/wp-content/uploads/2019/11/state-patrol-snow-crash-nov-27-1024x712.jpg 1024w" sizes="(max-width: 1351px) 100vw, 1351px" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/patrol-hundreds-of-crashes-spin-outs-overnight-as-pre-thanksgiving-snowstorm-slams-minnesota/" title="Patrol: Hundreds Of Crashes &amp; Spin-Outs Overnight As Pre-Thanksgiving Snowstorm Slams Minnesota">Patrol: Hundreds Of Crashes &amp; Spin-Outs Overnight As Pre-Thanksgiving Snowstorm Slams Minnesota</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="http://www.minneapolisglobe.com/officials-cottonwood-poses-fire-hazard/" title="Officials: Cottonwood Poses Fire Hazard" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="1280" height="720" src="http://www.minneapolisglobe.com/wp-content/uploads/2019/06/coon-rapids-cottonwood-1.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="http://www.minneapolisglobe.com/wp-content/uploads/2019/06/coon-rapids-cottonwood-1.jpg 1280w, http://www.minneapolisglobe.com/wp-content/uploads/2019/06/coon-rapids-cottonwood-1-300x169.jpg 300w, http://www.minneapolisglobe.com/wp-content/uploads/2019/06/coon-rapids-cottonwood-1-768x432.jpg 768w, http://www.minneapolisglobe.com/wp-content/uploads/2019/06/coon-rapids-cottonwood-1-1024x576.jpg 1024w, http://www.minneapolisglobe.com/wp-content/uploads/2019/06/coon-rapids-cottonwood-1-370x208.jpg 370w" sizes="(max-width: 1280px) 100vw, 1280px" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/officials-cottonwood-poses-fire-hazard/" title="Officials: Cottonwood Poses Fire Hazard">Officials: Cottonwood Poses Fire Hazard</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
											<li>
					<a href="http://www.minneapolisglobe.com/ramsey-olson-gets-16-years-for-fleeing-police-shooting-officer-with-bow-arrow/">Ramsey Olson Gets 16 Years For Fleeing Police, Shooting Officer With Bow &amp; Arrow</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/district-191-mulls-closing-metcalf-middle-school-sioux-trail-and-marion-w-savage-elementary-schools/">District 191 Mulls Closing Metcalf Middle School, Sioux Trail And Marion W. Savage Elementary Schools</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/water-gremlin-efforts-to-make-improvements/">Water Gremlin Efforts To Make Improvements</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/citing-declining-student-enrollment-bethel-university-to-cut-staff-faculty/">Citing Declining Student Enrollment, Bethel University To Cut Staff, Faculty</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/chargers-could-play-spoilers-for-playoff-minded-vikings/">Chargers Could Play Spoilers For Playoff-Minded Vikings</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/not-a-good-road-trip-suns-burn-timberwolves-125-109-for-5-straight-loss/">‘Not A Good Road Trip’: Suns Burn Timberwolves 125-109 For 5-Straight Loss</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/man-pleads-guilty-to-murder-of-his-newborn-sentenced-to-24-years-in-prison/">Man Pleads Guilty To Murder Of His Newborn, Sentenced To 24+ Years In Prison</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/dna-evidence-leads-to-charges-in-womans-1992-st-paul-stabbing-death/">DNA evidence leads to charges in woman&#8217;s 1992 St. Paul stabbing death</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/rxs-expands-into-europe-with-opening-of-office-in-poland/">RxS expands into Europe with opening of office in Poland</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/lizzo-named-times-2019-entertainer-of-the-year/">Lizzo Named TIME’s 2019 Entertainer Of The Year</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/police-investigating-report-of-recording-devices-found-in-hyatt-hotel-guest-rooms/">Police Investigating Report Of Recording Devices Found In Hyatt Hotel Guest Rooms</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/heres-what-the-vikings-need-to-do-to-make-the-playoffs/">Here’s What The Vikings Need To Do To Make The Playoffs</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/woman-files-lawsuit-after-pharmacist-refuses-to-fill-morning-after-pill-prescription/">Woman Files Lawsuit After Pharmacist Refuses To Fill Morning-After Pill Prescription</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/sources-st-cloud-state-will-be-dropping-football-program/">Sources: St. Cloud State Will Be Dropping Football Program</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/twins-to-extend-fan-safety-netting-at-target-field-again/">Twins To Extend Fan Safety Netting At Target Field Again</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/duluth-city-council-votes-unanimously-to-give-snow-slammed-spirit-mountain-235k/">Duluth City Council Votes Unanimously To Give Snow-Slammed Spirit Mountain $235K</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/kid-tested-kid-approved-event-reveals-top-ten-favorite-toys-and-gifts/">Kid-Tested, Kid-Approved Event Reveals Top Ten Favorite Toys and Gifts&#8230;</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/minnesota-state-patrol-270-crashes-during-snowy-monday/">Minnesota State Patrol: 270+ Crashes During Snowy Monday</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/im-a-tough-person-dalvin-cook-helps-get-the-vikings-back-on-track-despite-injury/">‘I’m A Tough Person’: Dalvin Cook Helps Get The Vikings Back On Track Despite Injury</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/i-was-in-shock-vikings-halftime-hot-air-balloon-disaster-recounted-50-years-later/">‘I Was In Shock’: Vikings Halftime Hot Air Balloon Disaster Recounted 50 Years Later</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/extremely-rewarding-u-program-helping-willmar-businesses-stand-out/">‘Extremely Rewarding’: ‘U’ Program Helping Willmar Businesses Stand Out</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/police-missing-wis-child-2-dies-after-being-located-in-red-cedar-river/">Police: Missing Wis. Child, 2, Dies After Being Located In Red Cedar River</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/anthony-davis-scores-50-in-lakers-142-125-win-over-timberwolves/">Anthony Davis Scores 50 In Lakers 142-125 Win Over Timberwolves</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/minnesota-weather-snowy-morning-commute-followed-by-single-digit-temps/">Minnesota Weather: Snowy Morning Commute Followed By Single-Digit Temps</a>
									</li>
											<li>
					<a href="http://www.minneapolisglobe.com/it-means-a-lot-vikings-take-part-in-my-cause-my-cleats/">‘It Means A Lot’: Vikings Take Part In ‘My Cause My Cleats’</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-16"><a href="http://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.minneapolisglobe.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
			</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2019.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=5.1.3'></script>
</body>
</html>