<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="http://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="http://www.minneapolisglobe.com/xmlrpc.php" />
	<title>Tesla CEO Launches Company Working To Connect Brains To Computers | Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="http://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="http://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Tesla CEO Launches Company Working To Connect Brains To Computers Comments Feed" href="http://www.minneapolisglobe.com/tesla-ceo-launches-company-working-to-connect-brains-to-computers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=4.2.13' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=4.2.13' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=4.2.13' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"http:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=4.2.13'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=4.2.13'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Burnsville Native Brock Boeser Scores Against Wild In NHL Debut' href='http://www.minneapolisglobe.com/burnsville-native-brock-boeser-scores-against-wild-in-nhl-debut/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.minneapolisglobe.com/tesla-ceo-launches-company-working-to-connect-brains-to-computers/' />
<link rel='shortlink' href='http://www.minneapolisglobe.com/?p=2051' />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="single single-post postid-2051 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="http://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/the-mystery-behind-minnesotas-devils-kettle-falls/" title="The Mystery Behind Minnesotas Devils Kettle Falls" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/mbmqf5blcwtz9wdd8mur-85x70.jpg" class="attachment-header wp-post-image" alt="mbmqf5blcwtz9wdd8mur.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/the-mystery-behind-minnesotas-devils-kettle-falls/" title="The Mystery Behind Minnesotas Devils Kettle Falls">The Mystery Behind Minnesotas Devils Kettle Falls</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/10-weird-and-crazy-laws-in-minnesota/" title="10 Weird And Crazy Laws In Minnesota" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/10-weird-and-crazy-laws-in-minnesota-1-85x70.jpg" class="attachment-header wp-post-image" alt="10-weird-and-crazy-laws-in-minnesota-1.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/10-weird-and-crazy-laws-in-minnesota/" title="10 Weird And Crazy Laws In Minnesota">10 Weird And Crazy Laws In Minnesota</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/best-places-for-all-inclusive-vacations-in-australia/" title="Best places for all Inclusive vacations in Australia" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/Phillip-Island-Koala-85x70.jpg" class="attachment-header wp-post-image" alt="Phillip-Island-Koala.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/best-places-for-all-inclusive-vacations-in-australia/" title="Best places for all Inclusive vacations in Australia">Best places for all Inclusive vacations in Australia</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/voyageurs-national-park-in-minnesota-a-boating-paradise-you-need-to-discover/" title="Voyageurs National Park in Minnesota: a boating paradise you need to discover" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/Voyageurs-National-Park-85x70.jpg" class="attachment-header wp-post-image" alt="Voyageurs-National-Park.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/voyageurs-national-park-in-minnesota-a-boating-paradise-you-need-to-discover/" title="Voyageurs National Park in Minnesota: a boating paradise you need to discover">Voyageurs National Park in Minnesota: a boating paradise you need to discover</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-2051" class="g post post-2051 type-post status-publish format-standard has-post-thumbnail hentry category-news has_thumb">
						
									<div class="single_post">
																						<div class="post-image post-image-left">
												    <div class="featured-thumbnail"><img width="800" height="416" src="http://www.minneapolisglobe.com/wp-content/uploads/2017/03/android-smartphone-800x416.jpg" class="attachment-featuredfull wp-post-image" alt="android-smartphone.jpg" title="" /></div>												    												</div>
																					<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=http%3A%2F%2Fwww.minneapolisglobe.com%2Ftesla-ceo-launches-company-working-to-connect-brains-to-computers%2F&p[images][0]=http://www.minneapolisglobe.com/wp-content/uploads/2017/03/android-smartphone-800x416.jpg&p[title]=Tesla CEO Launches Company Working To Connect Brains To Computers" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.minneapolisglobe.com%2Ftesla-ceo-launches-company-working-to-connect-brains-to-computers%2F&text=Tesla CEO Launches Company Working To Connect Brains To Computers&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ftesla-ceo-launches-company-working-to-connect-brains-to-computers%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ftesla-ceo-launches-company-working-to-connect-brains-to-computers%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ftesla-ceo-launches-company-working-to-connect-brains-to-computers%2F + '&media=http://www.minneapolisglobe.com/wp-content/uploads/2017/03/android-smartphone-800x416.jpg&description=Tesla CEO Launches Company Working To Connect Brains To Computers" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ftesla-ceo-launches-company-working-to-connect-brains-to-computers%2F&title=Tesla CEO Launches Company Working To Connect Brains To Computers&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Ftesla-ceo-launches-company-working-to-connect-brains-to-computers%2F&title=Tesla CEO Launches Company Working To Connect Brains To Computers" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=Tesla CEO Launches Company Working To Connect Brains To Computers&Body=I%20saw%20this%20and%20thought%20of%20you!%20 http%3A%2F%2Fwww.minneapolisglobe.com%2Ftesla-ceo-launches-company-working-to-connect-brains-to-computers%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.minneapolisglobe.com/category/news/" rel="v:url" property="v:title">News</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Tesla CEO Launches Company Working To Connect Brains To Computers</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">Tesla CEO Launches Company Working To Connect Brains To Computers</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="http://www.minneapolisglobe.com/category/news/" title="View all posts in News">News</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="http://minnesota.cbslocal.com/2017/03/28/neuralink-brain-computer-communiation/">Tesla CEO Launches Company Working To Connect Brains To Computers</a><br/>
<div><img src="https://cbsminnesota.files.wordpress.com/2016/06/android-smartphone.jpg?w=1500" class="ff-og-image-inserted"/></div>
<p><strong>MINNEAPOLIS (WCCO) –</strong> Imagine communicating with a smartphone or computer using only your brain.</p>
<p>Seems like a far off idea, right?</p>
<p>Well, it may come sooner than you think.</p>
<p>Tesla CEO Elon Musk’s new company Neuralink is working on that technology.</p>
<p>The technology would implant tiny electrodes in the brain that can improve memory and let humans communicate directly with their devices.</p>
<p><!-- AddThis Button Begin -->
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Tue, 28 Mar 2017 12:09:09 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '2051'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="http://www.minneapolisglobe.com/wcco-viewers-choice-for-best-lefse-in-minnesota/" title="WCCO Viewers’ Choice For Best Lefse In Minnesota" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img width="370" height="208" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/12/best-lefse-370x208.jpg" class="attachment-featured wp-post-image" alt="best-lefse.jpg" title="" /></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="http://www.minneapolisglobe.com/wcco-viewers-choice-for-best-lefse-in-minnesota/" title="WCCO Viewers’ Choice For Best Lefse In Minnesota">WCCO Viewers’ Choice For Best Lefse In Minnesota</a></h2>
                        <p><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="http://www.minneapolisglobe.com/trump-i-promise-you-i-will-not-let-you-down/" title="Trump: ‘I Promise You I Will Not Let You Down’" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="1280" height="720" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/11/donald-trump-3.jpg" class="attachment-related wp-post-image" alt="donald-trump-3.jpg" title="" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/trump-i-promise-you-i-will-not-let-you-down/" title="Trump: ‘I Promise You I Will Not Let You Down’">Trump: ‘I Promise You I Will Not Let You Down’</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="http://www.minneapolisglobe.com/we-all-make-mistakes-accused-distracted-driver-speaks-out/" title="‘We All Make Mistakes’: Accused Distracted Driver Speaks Out" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="1920" height="1080" src="http://www.minneapolisglobe.com/wp-content/uploads/2016/11/wisconsin-crash-folo.jpg" class="attachment-related wp-post-image" alt="wisconsin-crash-folo.jpg" title="" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/we-all-make-mistakes-accused-distracted-driver-speaks-out/" title="‘We All Make Mistakes’: Accused Distracted Driver Speaks Out">‘We All Make Mistakes’: Accused Distracted Driver Speaks Out</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
					<li>
				<a href="http://www.minneapolisglobe.com/tesla-ceo-launches-company-working-to-connect-brains-to-computers/">Tesla CEO Launches Company Working To Connect Brains To Computers</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/burnsville-native-brock-boeser-scores-against-wild-in-nhl-debut/">Burnsville Native Brock Boeser Scores Against Wild In NHL Debut</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/good-question-how-is-consumer-confidence-measured/">Good Question: How Is Consumer Confidence Measured?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/high-school-play-featuring-kkk-costumes-cancelled/">High School Play Featuring KKK Costumes Cancelled</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/radioshack-closing-hundreds-of-stores-including-7-in-minnesota/">RadioShack Closing Hundreds Of Stores, Including 7 In Minnesota</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/buffalo-bills-claim-former-viking-crichton-off-waivers/">Buffalo Bills Claim Former Viking Crichton Off Waivers</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/senate-republicans-want-big-cuts-for-social-services/">Senate Republicans Want Big Cuts For Social Services</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/timberwolves-fall-to-trail-blazers-112-100/">Timberwolves Fall To Trail Blazers 112-100</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/man-survives-rollover-crash-after-officials-pull-car-off-of-him/">Man Survives Rollover Crash after Officials Pull Car Off Of Him</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wild-blog-lack-of-effort-noticeable-again-as-wild-fall-to-canucks-4-2/">Wild Blog: Lack Of Effort Noticeable Again As Wild Fall To Canucks 4-2</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/finding-minnesota-baldingers-bakery-in-st-paul/">Finding Minnesota: Baldinger’s Bakery In St. Paul</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/young-minds-put-to-the-test-at-state-science-engineering-fair/">Young Minds Put To The Test At State Science, Engineering Fair</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/twins-release-of-drew-stubbs/">Twins Release OF Drew Stubbs</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/police-crash-leads-to-drug-arrest-in-minneapolis/">Police: Crash Leads To Drug Arrest In Minneapolis</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/local-music-tap-4-shows-to-see-this-weekend-4/">Local Music Tap: 4 Shows To See This Weekend</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/red-wings-top-wild-3-2-in-ot/">Red Wings Top Wild 3-2 In OT</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/report-robison-vikings-agree-to-contract-extension/">Report: Robison, Vikings Agree To Contract Extension</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/social-media-explodes-after-united-bars-girls-from-flight-over-leggings/">Social Media Explodes After United Bars Girls From Flight Over Leggings</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/st-cloud-police-seek-help-finding-missing-21-year-old-man/">St. Cloud Police Seek Help Finding Missing 21-Year-Old Man</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/otsego-teens-hit-by-truck-at-bus-stop-reunite-at-fundraiser/">Otsego Teens Hit By Truck At Bus Stop Reunite At Fundraiser</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/1-injured-in-st-paul-house-fire/">1 Injured In St. Paul House Fire</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/moorhead-police-looking-for-missing-girl-13/">Moorhead Police Looking For Missing Girl, 13</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/cair-mn-calls-on-minnesotans-to-fight-bigotry-and-hate/">CAIR-MN Calls On Minnesotans To Fight Bigotry And Hate</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/san-antonio-spurs-top-timberwolves-100-93/">San Antonio Spurs Top Timberwolves 100 – 93</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wild-fall-to-flyers-3-1-for-6th-loss-in-7-games/">Wild Fall To Flyers 3-1 For 6th Loss In 7 Games</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-16"><a href="http://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2017.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=4.2.13'></script>
</body>
</html>