<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="http://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="http://www.minneapolisglobe.com/xmlrpc.php" />
	<title>WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota | Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="http://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="http://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota Comments Feed" href="http://www.minneapolisglobe.com/wcco-viewers-choice-for-best-vegetarian-food-in-minnesota/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.15"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='stylesheet-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=4.2.15' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=4.2.15' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=4.2.15' type='text/css' media='all' />
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"http:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=4.2.15'></script>
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=4.2.15'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Romanian Orphan Adopted In Minnesota Gets Super Bowl Tickets' href='http://www.minneapolisglobe.com/romanian-orphan-adopted-in-minnesota-gets-super-bowl-tickets/' />
<link rel='next' title='Timberwolves Announce More Details For Flip Saunders Tribute' href='http://www.minneapolisglobe.com/timberwolves-announce-more-details-for-flip-saunders-tribute/' />
<!--Theme by MyThemeShop.com-->
<link rel='canonical' href='http://www.minneapolisglobe.com/wcco-viewers-choice-for-best-vegetarian-food-in-minnesota/' />
<link rel='shortlink' href='http://www.minneapolisglobe.com/?p=4399' />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="single single-post postid-4399 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="http://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="http://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/tim-mcgraw-to-play-charity-concert-on-lake-minnetonka/" title="Tim McGraw To Play Charity Concert On Lake Minnetonka" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Tim McGraw To Play Charity Concert On Lake Minnetonka"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/tim-mcgraw-to-play-charity-concert-on-lake-minnetonka/" title="Tim McGraw To Play Charity Concert On Lake Minnetonka">Tim McGraw To Play Charity Concert On Lake Minnetonka</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/minneapolis-police-officer-arrested-for-criminal-sexual-conduct/" title="Minneapolis Police Officer Arrested For Criminal Sexual Conduct" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Minneapolis Police Officer Arrested For Criminal Sexual Conduct"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/minneapolis-police-officer-arrested-for-criminal-sexual-conduct/" title="Minneapolis Police Officer Arrested For Criminal Sexual Conduct">Minneapolis Police Officer Arrested For Criminal Sexual Conduct</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/amazon-partners-with-somali-community-to-shuttle-cedar-riverside-workers-3/" title="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-header.png" class="attachment-header wp-post-image" alt="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers"></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/amazon-partners-with-somali-community-to-shuttle-cedar-riverside-workers-3/" title="Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers">Amazon Partners With Somali Community To Shuttle Cedar-Riverside Workers</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="http://www.minneapolisglobe.com/sheriffs-office-alcohol-likely-a-factor-in-crash-that-killed-19-year-old/" title="Sheriff’s Office: Alcohol Likely A Factor In Crash That Killed 19-Year-Old" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="http://www.minneapolisglobe.com/wp-content/uploads/2017/05/roadgeneric2-85x70.jpg" class="attachment-header wp-post-image" alt="roadgeneric2.jpg" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="http://www.minneapolisglobe.com/sheriffs-office-alcohol-likely-a-factor-in-crash-that-killed-19-year-old/" title="Sheriff’s Office: Alcohol Likely A Factor In Crash That Killed 19-Year-Old">Sheriff’s Office: Alcohol Likely A Factor In Crash That Killed 19-Year-Old</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-4399" class="g post post-4399 type-post status-publish format-standard hentry category-videos">
						
									<div class="single_post">
																						<div class="post-image post-image-left">
												    <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-featuredfull.png" class="attachment-featuredfull wp-post-image" alt="WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota"></div>												    												</div>
																					<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=http%3A%2F%2Fwww.minneapolisglobe.com%2Fwcco-viewers-choice-for-best-vegetarian-food-in-minnesota%2F&p[images][0]=&p[title]=WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Fwww.minneapolisglobe.com%2Fwcco-viewers-choice-for-best-vegetarian-food-in-minnesota%2F&text=WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fwcco-viewers-choice-for-best-vegetarian-food-in-minnesota%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fwcco-viewers-choice-for-best-vegetarian-food-in-minnesota%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fwcco-viewers-choice-for-best-vegetarian-food-in-minnesota%2F + '&media=&description=WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fwcco-viewers-choice-for-best-vegetarian-food-in-minnesota%2F&title=WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=http%3A%2F%2Fwww.minneapolisglobe.com%2Fwcco-viewers-choice-for-best-vegetarian-food-in-minnesota%2F&title=WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota&Body=I%20saw%20this%20and%20thought%20of%20you!%20 http%3A%2F%2Fwww.minneapolisglobe.com%2Fwcco-viewers-choice-for-best-vegetarian-food-in-minnesota%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="http://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="http://www.minneapolisglobe.com/category/videos/" rel="v:url" property="v:title">Videos</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="http://www.minneapolisglobe.com/category/videos/" title="View all posts in Videos">Videos</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="http://minnesota.cbslocal.com/2018/02/08/best-vegetarian-food/">WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota</a><br/><br />
<section class="column-item media-type-anvato  close-btn" id="featured-media"></section>
<p><b>MINNEAPOLIS (WCCO)</b> — There is a frequently-used word in the English language that has been known to cause disharmony amongst us.</p>
<p>It has been the fuel for family squabbles, social tension, and is powerful enough to send many carnivores running for the hills.</p>
<p>That word is — vegetarian!</p>
<p>Well, actually, Minneapolis restaurant <a href="https://www.birchwoodcafe.com/">Birchwood Cafe</a> serves great vegetarian food, and has been getting along quite well for more than 20 years.</p>
<p>“They are huge contributors to the community, they support a lot of local nonprofits,” said customer Bruce Martens.</p>
<div id="attachment_798580" class="wp-caption alignright"><a href="http://minnesota.cbslocal.com/2018/02/08/best-vegetarian-food/birchwood-cafe-2/" rel="attachment wp-att-798580"><img src="https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe-2.jpg?w=420&amp;h=236" alt="birchwood cafe 2 WCCO Viewers Choice For Best Vegetarian Food In Minnesota" width="420" height="236" class="size-full wp-image-798580" title="WCCO Viewers Choice For Best Vegetarian Food In Minnesota" srcset="https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe-2.jpg?w=420&amp;h=236 420w, https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe-2.jpg?w=840&amp;h=472 840w, https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe-2.jpg?w=150&amp;h=84 150w, https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe-2.jpg?w=300&amp;h=169 300w, https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe-2.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px"></a>
<p class="wp-caption-text">(credit: CBS)</p>
</div>
<p>In fact, the Birchwood has been an anchor in the Seward neighborhood in some shape or form since it first opened as a neighborhood dairy back in 1926.</p>
<p>“Fantastic food, drinks, but they are really are a great community partner,” Martens said.</p>
<p>And that sense of community is evident when you walk in the door. But it’s what’s on the menu — which incidentally changes eight times a year with the seasons — that keeps people coming back.</p>
<p>“We have something for everybody here,” said Head Chef Marshall Paulsen.</p>
<p>That’s not just a blanket statement from Paulsen, who is not big on labels like “vegan” or “carnivore.”</p>
<p>To him, it’s all about good, real food.</p>
<p>“We don’t sacrifice the quality or appeal of a dish so that it can be gluten-free or vegan or vegetarian,” Paulsen said. “The number-one priority is are we going to feature this ingredient well? Is it going to be beautiful and delicious and nutritious?”</p>
<div id="attachment_798581" class="wp-caption alignright"><a href="http://minnesota.cbslocal.com/2018/02/08/best-vegetarian-food/birchwood-cafe-3/" rel="attachment wp-att-798581"><img src="https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe.jpg?w=420&amp;h=236" alt="birchwood cafe WCCO Viewers Choice For Best Vegetarian Food In Minnesota" width="420" height="236" class="size-full wp-image-798581" title="WCCO Viewers Choice For Best Vegetarian Food In Minnesota" srcset="https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe.jpg?w=420&amp;h=236 420w, https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe.jpg?w=840&amp;h=472 840w, https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe.jpg?w=150&amp;h=84 150w, https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe.jpg?w=300&amp;h=169 300w, https://cbsminnesota.files.wordpress.com/2018/02/birchwood-cafe.jpg?w=768&amp;h=432 768w" sizes="(max-width: 420px) 100vw, 420px"></a>
<p class="wp-caption-text">(credit: CBS)</p>
</div>
<p>And everything’s from scratch, like this Vegan Green Curry dish, and the Birchwood Bowl, which had its way with my somewhat discerning vegetarian pallet.</p>
<p>“Everything’s locally sourced when possible, so they’re utilizing fresh produce and meats from local growers and distributors,” Martens said.</p>
<p>And that is something Chef Paulsen is a bit of a stickler on.</p>
<p>“I know who planted the seed, I know who picked it, who weeded it, who washed it, the person who dropped it off,” Paulsen said.</p>
<p>Which brings us brings us back to building a sense of community.</p>
<p>“My favorite thing on the menu is something I can share with my non-vegetarian wife, and that’s the savory waffle,” Martens said.</p>
<p>Imagine that: food good enough to bridge the gap. Perhaps that’s why our viewers voted Birchwood Cafe as serving the best vegetarian food in Minnesota.</p>
<p><strong><a href="https://blockads.fivefilters.org">Let&#8217;s block ads!</a></strong> <a href="https://blockads.fivefilters.org/acceptable.html">(Why?)</a></p>
<p><br/>Published at Fri, 09 Feb 2018 04:58:19 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('http://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '4399'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="http://www.minneapolisglobe.com/golden-globes-reaction-with-ets-nancy-odell-2/" title="Golden Globes Reaction With ET’s Nancy O’Dell" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img src="http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nothumb-featured.png" class="attachment-featured wp-post-image" alt="Golden Globes Reaction With ET’s Nancy O’Dell"></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="http://www.minneapolisglobe.com/golden-globes-reaction-with-ets-nancy-odell-2/" title="Golden Globes Reaction With ET’s Nancy O’Dell">Golden Globes Reaction With ET’s Nancy O’Dell</a></h2>
                        <p><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="http://www.minneapolisglobe.com/carver-co-judge-cancels-universal-deal-with-prince-estate-10/" title="Carver Co. Judge Cancels Universal Deal With Prince Estate" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/carver-co-judge-cancels-universal-deal-with-prince-estate-10/" title="Carver Co. Judge Cancels Universal Deal With Prince Estate">Carver Co. Judge Cancels Universal Deal With Prince Estate</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="http://www.minneapolisglobe.com/rosario-twins-defeat-brewers-5-4/" title="Rosario, Twins Defeat Brewers 5-4" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="http://www.minneapolisglobe.com/rosario-twins-defeat-brewers-5-4/" title="Rosario, Twins Defeat Brewers 5-4">Rosario, Twins Defeat Brewers 5-4</a></h2>
                        <div class="post-info"><a rel="nofollow" href="http://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
					<li>
				<a href="http://www.minneapolisglobe.com/prince-relatives-shut-down-rumors-of-halftime-show-hologram-3/">Prince Relatives Shut Down Rumors Of Halftime Show ‘Hologram’</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/rep-rick-nolan-says-he-wont-seek-re-election/">Rep. Rick Nolan Says He Won’t Seek Re-Election</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wild-blow-3-point-lead-fall-to-coyotes-4-3-in-ot/">Wild Blow 3-Point Lead, Fall To Coyotes 4-3 In OT</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/do-cellphones-cause-cancer/">Do Cellphones Cause Cancer?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/timberwolves-announce-more-details-for-flip-saunders-tribute/">Timberwolves Announce More Details For Flip Saunders Tribute</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wcco-viewers-choice-for-best-vegetarian-food-in-minnesota/">WCCO Viewers’ Choice For Best Vegetarian Food In Minnesota</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/romanian-orphan-adopted-in-minnesota-gets-super-bowl-tickets/">Romanian Orphan Adopted In Minnesota Gets Super Bowl Tickets</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/twins-santana-out-10-12-weeks-after-finger-surgery/">Twins’ Santana Out 10-12 Weeks After Finger Surgery</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/early-odds-give-vikings-5th-best-chance-to-win-super-bowl-liii-4/">Early Odds Give Vikings 5th-Best Chance To Win Super Bowl LIII</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wild-d-jonas-brodin-out-3-4-weeks-with-broken-hand-2/">Wild D Jonas Brodin Out 3-4 Weeks With Broken Hand</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/minn-kitten-recovering-after-being-found-frozen-to-the-ground/">Minn. Kitten Recovering After Being Found ‘Frozen To The Ground’</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/winter-making-twin-cities-auto-body-shops-busy-2/">Winter Making Twin Cities Auto Body Shops Busy</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/working-for-the-weekend-wayzata-chilly-open-winter-carnival-more/">Working For The Weekend: Wayzata Chilly Open, Winter Carnival &amp; More</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/6-children-removed-from-south-st-paul-home-amid-abuse-charges/">6 Children Removed From South St. Paul Home Amid Abuse Charges</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/lakeville-principal-arrested-for-harassment-stalking/">Lakeville Principal Arrested For Harassment, Stalking</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/winter-making-twin-cities-auto-body-shops-busy/">Winter Making Twin Cities Auto Body Shops Busy</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/wild-d-jonas-brodin-out-3-4-weeks-with-broken-hand/">Wild D Jonas Brodin Out 3-4 Weeks With Broken Hand</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/early-odds-give-vikings-5th-best-chance-to-win-super-bowl-liii-3/">Early Odds Give Vikings 5th-Best Chance To Win Super Bowl LIII</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/new-info-puts-missing-grand-rapids-woman-in-babbitt/">New Info Puts Missing Grand Rapids Woman In Babbitt</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/crash-closes-i-35-northbound-south-of-elko-new-market-area/">Crash Closes I-35 Northbound South Of Elko New Market Area</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/2-friends-create-magazine-to-bolster-black-businesswomen-2/">2 Friends Create Magazine To Bolster Black Businesswomen</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/zucker-dubnyk-lead-wild-over-blues-6-2/">Zucker, Dubnyk Lead Wild Over Blues 6-2</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/elton-john-adds-another-minneapolis-date-to-farewell-tour/">Elton John Adds Another Minneapolis Date To Farewell Tour</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/how-strong-are-the-fundamentals-of-the-economy/">How Strong Are The Fundamentals Of The Economy?</a>
						</li>
					<li>
				<a href="http://www.minneapolisglobe.com/prince-relatives-shut-down-rumors-of-halftime-show-hologram-2/">Prince Relatives Shut Down Rumors Of Halftime Show ‘Hologram’</a>
						</li>
				</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-16"><a href="http://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.minneapolisglobe.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="http://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2018.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='http://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=4.2.15'></script>
</body>
</html>