<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="https://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="https://www.minneapolisglobe.com/xmlrpc.php" />
	<title>Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win &#8211; Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="https://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="https://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win Comments Feed" href="https://www.minneapolisglobe.com/bulls-hand-timberwolves-7th-straight-loss-in-117-110-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.minneapolisglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"https:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.minneapolisglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Get Ready, Amerika!’: Rammstein’s North America Tour Includes Stop At US Bank Stadium' href='https://www.minneapolisglobe.com/get-ready-amerika-rammsteins-north-america-tour-includes-stop-at-us-bank-stadium/' />
<link rel='next' title='Two Very Special Performances Announced For The 62nd Annual GRAMMY Awards This Sunday' href='https://www.minneapolisglobe.com/two-very-special-performances-announced-for-the-62nd-annual-grammy-awards-this-sunday/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="https://www.minneapolisglobe.com/bulls-hand-timberwolves-7th-straight-loss-in-117-110-win/" />
<link rel='shortlink' href='https://www.minneapolisglobe.com/?p=9093' />
<link rel="alternate" type="application/json+oembed" href="https://www.minneapolisglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minneapolisglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="post-template-default single single-post postid-9093 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="https://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="https://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/big-lake-father-anthony-parker-thought-to-have-started-house-fire-that-killed-his-kids-dies-from-injuries/" title="Big Lake Father Anthony Parker, Thought To Have Started House Fire That Killed His Kids, Dies From Injuries" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/04/big-lake-house-fire-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/big-lake-father-anthony-parker-thought-to-have-started-house-fire-that-killed-his-kids-dies-from-injuries/" title="Big Lake Father Anthony Parker, Thought To Have Started House Fire That Killed His Kids, Dies From Injuries">Big Lake Father Anthony Parker, Thought To Have Started House Fire That Killed His Kids, Dies From Injuries</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/twins-will-give-away-purple-jerseys-caps-for-3rd-annual-prince-night/" title="Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/04/prince-twins-promo-jersey-2019-85x70.png" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/twins-will-give-away-purple-jerseys-caps-for-3rd-annual-prince-night/" title="Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’">Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/sources-businessman-irwin-jacobs-wife-found-dead-in-orono/" title="Sources: Businessman Irwin Jacobs &amp; Wife Found Dead In Orono" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/04/1579867877ba4b24aebebc59b47d271f_4-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/sources-businessman-irwin-jacobs-wife-found-dead-in-orono/" title="Sources: Businessman Irwin Jacobs &amp; Wife Found Dead In Orono">Sources: Businessman Irwin Jacobs &amp; Wife Found Dead In Orono</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/authorities-id-pedestrian-killed-in-plymouth-crash/" title="Authorities ID Pedestrian Killed In Plymouth Crash" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/04/police-lights4-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/authorities-id-pedestrian-killed-in-plymouth-crash/" title="Authorities ID Pedestrian Killed In Plymouth Crash">Authorities ID Pedestrian Killed In Plymouth Crash</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-9093" class="g post post-9093 type-post status-publish format-standard has-post-thumbnail hentry category-timberwolves has_thumb">
						
									<div class="single_post">
																				<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F&p[images][0]=https://www.minneapolisglobe.com/wp-content/uploads/2020/01/gettyimages-1127437488-800x416.jpg&p[title]=Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F&text=Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win&url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F + '&media=https://www.minneapolisglobe.com/wp-content/uploads/2020/01/gettyimages-1127437488-800x416.jpg&description=Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F&title=Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F&title=Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win&Body=I%20saw%20this%20and%20thought%20of%20you!%20 https%3A%2F%2Fwww.minneapolisglobe.com%2Fbulls-hand-timberwolves-7th-straight-loss-in-117-110-win%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://www.minneapolisglobe.com/category/sports/timberwolves/" rel="v:url" property="v:title">Timberwolves</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="https://www.minneapolisglobe.com/category/sports/timberwolves/" title="View all posts in Timberwolves">Timberwolves</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="https://minnesota.cbslocal.com/2020/01/22/bulls-hand-timberwolves-7th-straight-loss-in-117-110-win/">Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win</a></p>
<p><div><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2019/02/gettyimages-1127437488.jpg?w=1024" class="ff-og-image-inserted"></div>
<p><strong>CHICAGO (AP)</strong> — The Chicago Bulls envisioned Zach LaVine and Lauri Markkanen providing a powerful one-two punch and leading them to the playoffs coming off one of the worst seasons in franchise history.</p>
<p>This was more like it.</p>
<p>LaVine scored 25 points, Markkanen added 21 and the Chicago Bulls overcame a big performance by Karl-Anthony Towns to beat the struggling Minnesota Timberwolves 117-110 on Wednesday night.</p>
<p>“I’m a glass-half-full type of (person),” LaVine said. “There’s still a lot of games to be played.”</p>
<p>LaVine had seven points in the final 2:25 to help Chicago pull out the win after letting a 19-point lead in the second quarter slip away.<br />His 3-pointer put the Bulls ahead for good at 111-108 with 1:26 remaining. LaVine then hit two free throws with 26 seconds left. Kris Dunn sank four more foul shots and the Bulls came out on top after losing nine of 12.</p>
<p>Towns scored a season-high 40 points, but the Timberwolves lost their seventh straight.</p>
<p>LaVine, pushing for a spot in the All-Star Game next month in Chicago, hit three 3-pointers. Markkanen, whose scoring and rebounding are down from last season, nailed four from beyond the arc in his highest-scoring game since he finished with 26 points in a loss to Dallas on Jan. 6.</p>
<p>“They’re two important pieces,” Bulls coach Jim Boylen said. “They have a responsibility to grow and get better, but also to help us win. They’re doing the best they can.”</p>
<p>Luke Kornet scored 15 to match a season high. Kris Dunn finished with 14 points on just four field-goal attempts, and Cristiano Felicio added 12 points and 10 rebounds.</p>
<p><strong>TOWNS IN TUNE</strong></p>
<p>Towns dominated in his fourth game back after missing 15 because of a sprained left knee. The two-time All-Star made 16 of 24 shots, going 4 of 8 on 3-pointers.</p>
<p>“Like I said before, I just felt I had to get implemented back into the offense,” he said. “There was so many things that changed and everything when I was out, I was just trying to find myself in the offense. I think it was taken the wrong way when I said it. I was more saying the plays weren’t meant for me anymore, it was different, but the coaching staff did a great job and we talked it out.”</p>
<p>Andrew Wiggins scored 25 points — all but three in the second half. Shabazz Napier added 16 points and seven rebounds.</p>
<p>The Timberwolves tied it at 66 midway through the third quarter on Gorgui Dieng’s 3-pointer and grabbed their first lead since the opening minutes when Wiggins nailed a 3 to make it 69-68. The teams kept trading leads until the closing minutes.</p>
<p><strong>STRONG START</strong></p>
<p>Towns, coming off a 28-point effort against Denver on Monday, scored 12 of Minnesota’s first 14. But that didn’t stop the Bulls from going up by 19 in the first half.</p>
<p>They scored 11 straight points late in the opening quarter to go ahead by 14, then went on a 14-3 run early in the second. Coby White capped that spurt with a layup to make it 49-30 with 5:41 left, but Minnesota pulled within seven at halftime.</p>
<p>“I liked the second half. I hated the first half,” Timberwolves coach Ryan Saunders said. “Bottom line, you are not going to win games like that. We’re not a very good basketball team right now.” </p>
<p><strong>TIP-INS</strong></p>
<p>Timberwolves: Have not won since beating Portland on Jan. 9. The Timberwolves were 13 of 24 from the foul line. Minnesota got outscored 56-48 in the paint and 14-6 on the break.</p>
<p>Bulls: LaVine has 12 straight games with 20 or more points. Dunn made eight of nine free throws and grabbed seven rebounds. Markkanen, who has 101 3-pointers, joined Ben Gordon and Kirk Hinrich as the only Bulls players to make 100 or more in each of their first three seasons. Felicio’s double-double was the seventh of his career and first since he had 14 points and 11 rebounds against Brooklyn on April 7, 2018. Chicago’s reserves outscored Minnesota’s 40-17.</p>
<p><strong>QUOTABLE</strong></p>
<p>“Fans think it so easy to win in the NBA. It is very difficult. This is the most difficult thing you can think of. No offense, this is not Lifetime Fitness. It is not L.A. Fitness. This is the real thing.” — Towns.</p>
<p><strong>UP NEXT</strong></p>
<p>Timberwolves: Host Houston on Friday.</p>
<p>Bulls: Host Sacramento on Friday.</p>
<p>(© Copyright 2020 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>
</p>
<p>Published at Thu, 23 Jan 2020 05:25:38 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '9093'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="https://www.minneapolisglobe.com/wolves-snap-11-game-road-skid-against-spurs-113-101/" title="Wolves Snap 11-Game Road Skid Against Spurs, 113-101" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img width="370" height="208" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/11/gettyimages-1127437488-370x208.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="" /></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="https://www.minneapolisglobe.com/wolves-snap-11-game-road-skid-against-spurs-113-101/" title="Wolves Snap 11-Game Road Skid Against Spurs, 113-101">Wolves Snap 11-Game Road Skid Against Spurs, 113-101</a></h2>
                        <p><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="https://www.minneapolisglobe.com/we-didnt-make-shots-suns-scorch-timberwolves-100-98/" title="‘We Didn’t Make Shots’: Suns Scorch Timberwolves 100-98" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="5039" height="3360" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/11/gettyimages-879792920.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://www.minneapolisglobe.com/wp-content/uploads/2019/11/gettyimages-879792920.jpg 5039w, https://www.minneapolisglobe.com/wp-content/uploads/2019/11/gettyimages-879792920-300x200.jpg 300w, https://www.minneapolisglobe.com/wp-content/uploads/2019/11/gettyimages-879792920-768x512.jpg 768w, https://www.minneapolisglobe.com/wp-content/uploads/2019/11/gettyimages-879792920-1024x683.jpg 1024w" sizes="(max-width: 5039px) 100vw, 5039px" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="https://www.minneapolisglobe.com/we-didnt-make-shots-suns-scorch-timberwolves-100-98/" title="‘We Didn’t Make Shots’: Suns Scorch Timberwolves 100-98">‘We Didn’t Make Shots’: Suns Scorch Timberwolves 100-98</a></h2>
                        <div class="post-info"><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="https://www.minneapolisglobe.com/nba-trade-deadline-passes-rubio-stays-with-wolves/" title="NBA Trade Deadline Passes; Rubio Stays With Wolves" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="1280" height="720" src="https://www.minneapolisglobe.com/wp-content/uploads/2017/02/ricky-rubio1.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://www.minneapolisglobe.com/wp-content/uploads/2017/02/ricky-rubio1.jpg 1280w, https://www.minneapolisglobe.com/wp-content/uploads/2017/02/ricky-rubio1-300x169.jpg 300w, https://www.minneapolisglobe.com/wp-content/uploads/2017/02/ricky-rubio1-1024x576.jpg 1024w, https://www.minneapolisglobe.com/wp-content/uploads/2017/02/ricky-rubio1-370x208.jpg 370w" sizes="(max-width: 1280px) 100vw, 1280px" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="https://www.minneapolisglobe.com/nba-trade-deadline-passes-rubio-stays-with-wolves/" title="NBA Trade Deadline Passes; Rubio Stays With Wolves">NBA Trade Deadline Passes; Rubio Stays With Wolves</a></h2>
                        <div class="post-info"><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
											<li>
					<a href="https://www.minneapolisglobe.com/can-klobuchar-build-a-late-surge-while-in-washington-for-trumps-trial/">Can Klobuchar Build A Late Surge While In Washington For Trump’s Trial?</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/two-very-special-performances-announced-for-the-62nd-annual-grammy-awards-this-sunday/">Two Very Special Performances Announced For The 62nd Annual GRAMMY Awards This Sunday</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/bulls-hand-timberwolves-7th-straight-loss-in-117-110-win/">Bulls Hand Timberwolves 7th-Straight Loss In 117-110 Win</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/get-ready-amerika-rammsteins-north-america-tour-includes-stop-at-us-bank-stadium/">‘Get Ready, Amerika!’: Rammstein’s North America Tour Includes Stop At US Bank Stadium</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/tony-evers-unveils-plan-to-tackle-wisconsins-farm-crisis/">Tony Evers Unveils Plan To Tackle Wisconsin’s Farm Crisis</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/use-faux-tin-ceiling-tiles-in-your-bathroom-remodel/">Use Faux Tin Ceiling Tiles in Your Bathroom Remodel</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/staal-zuccarello-lead-wild-past-red-wings-4-2/">Staal, Zuccarello Lead Wild Past Red Wings 4-2</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/st-pauls-mayor-police-chief-speak-out-at-meeting-on-citys-gun-violence-dilemma/">St. Paul’s Mayor, Police Chief Speak Out At Meeting On City’s Gun Violence Dilemma</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/reiki-master-yoga-instructor-spiritual-coach-to-share-new-ways/">Reiki Master, Yoga Instructor &amp; Spiritual Coach to Share New Ways&#8230;</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/target-3m-listed-among-the-worlds-most-admired-companies/">Target, 3M Listed Among The World’s Most-Admired Companies</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/9-year-old-boy-killed-in-northern-minnesota-farming-accident/">9-Year-Old Boy Killed In Northern Minnesota Farming Accident</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/sydney-jordan-wins-democratic-primary-for-ne-minneapolis-house-seat/">Sydney Jordan Wins Democratic Primary For NE Minneapolis House Seat</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/st-paul-police-say-man-died-after-trying-to-rob-church-of-scientology-employee/">St. Paul Police Say Man Died After Trying To Rob Church Of Scientology Employee</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/5-vikings-added-to-pro-bowl-including-qb-kirk-cousins-duluth-native-c-j-ham/">5 Vikings Added To Pro Bowl, Including QB Kirk Cousins &amp; Duluth Native C.J. Ham</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/using-a-fluke-ti401-pro-thermal-imager/">Using a Fluke Ti401 Pro Thermal Imager</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/mpca-under-fire-for-approving-polymet-boundary-waters-permit/">MPCA Under Fire For Approving Polymet Boundary Waters Permit</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/dr-dan-holtzclaws-research-on-zygomatic-dental-implants-and-advanced/">Dr. Dan Holtzclaw’s Research on Zygomatic Dental Implants and Advanced&#8230;</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/social-justice-focused-grilled-cheese-shop-seeks-to-expand-with-food-truck/">Social Justice-Focused Grilled Cheese Shop Seeks To Expand With Food Truck</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/panthers-beat-wild-5-4-with-goal-in-final-5-seconds/">Panthers Beat Wild 5-4 With Goal In Final 5 Seconds</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/minnesota-man-exposed-as-commander-of-nazi-led-unit-dies/">Minnesota Man Exposed As Commander Of Nazi-Led Unit Dies</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/nuggets-overtake-struggling-timberwolves-107-100/">Nuggets Overtake Struggling Timberwolves 107-100</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/2020-hopefuls-stuck-in-washington-deploy-surrogates-in-iowa/">2020 Hopefuls Stuck In Washington Deploy Surrogates In Iowa</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/cleveland-browns-interviewed-vikings-assistant-gm-george-paton-for-opening-ap-reports/">Cleveland Browns Interviewed Vikings Assistant GM George Paton For Opening, AP Reports</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/why-not-buy-quality-greenhouses/">Why Not Buy Quality Greenhouses?</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/wcco-exclusive-ex-sex-assault-examiner-speaks-out-on-why-she-thinks-she-was-fired/">WCCO Exclusive: Ex-Sex Assault Examiner Speaks Out On Why She Thinks She Was Fired</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-16"><a href="https://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.minneapolisglobe.com/category/interior/" >Interior</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.minneapolisglobe.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
			</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2020.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=5.1.4'></script>
</body>
</html>