<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="https://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="https://www.minneapolisglobe.com/xmlrpc.php" />
	<title>Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan &#8211; Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="https://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="https://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan Comments Feed" href="https://www.minneapolisglobe.com/ethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.minneapolisglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"https:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.minneapolisglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Minnesota Vikings Release Tight End David Morgan' href='https://www.minneapolisglobe.com/minnesota-vikings-release-tight-end-david-morgan/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="https://www.minneapolisglobe.com/ethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan/" />
<link rel='shortlink' href='https://www.minneapolisglobe.com/?p=9792' />
<link rel="alternate" type="application/json+oembed" href="https://www.minneapolisglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minneapolisglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="post-template-default single single-post postid-9792 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="https://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="https://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/20-year-old-reiley-hoopman-idd-as-fatal-east-bethel-crash-victim/" title="20-Year-Old Reiley Hoopman ID’d As Fatal East Bethel Crash Victim" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/10/police-lights2-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/20-year-old-reiley-hoopman-idd-as-fatal-east-bethel-crash-victim/" title="20-Year-Old Reiley Hoopman ID’d As Fatal East Bethel Crash Victim">20-Year-Old Reiley Hoopman ID’d As Fatal East Bethel Crash Victim</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/limited-edition-vikings-themed-nikes-now-available/" title="Limited Edition Vikings-Themed Nikes Now Available" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/08/vikings-nikes-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/limited-edition-vikings-themed-nikes-now-available/" title="Limited Edition Vikings-Themed Nikes Now Available">Limited Edition Vikings-Themed Nikes Now Available</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/golden-valley-man-accused-of-head-butting-man-who-died-nearly-a-month-later/" title="Golden Valley Man Accused Of Head-Butting Man Who Died Nearly A Month Later" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/09/admin-ajax-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/golden-valley-man-accused-of-head-butting-man-who-died-nearly-a-month-later/" title="Golden Valley Man Accused Of Head-Butting Man Who Died Nearly A Month Later">Golden Valley Man Accused Of Head-Butting Man Who Died Nearly A Month Later</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/concerto-healthai-to-showcase-1st-end-to-end-rwd-and-ai-technology/" title="Concerto HealthAI to Showcase 1st End-to-End RWD and AI Technology&#8230;" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/06/OElWb8-85x70.png" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/concerto-healthai-to-showcase-1st-end-to-end-rwd-and-ai-technology/" title="Concerto HealthAI to Showcase 1st End-to-End RWD and AI Technology&#8230;">Concerto HealthAI to Showcase 1st End-to-End RWD and AI Technology&#8230;</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-9792" class="g post post-9792 type-post status-publish format-standard has-post-thumbnail hentry category-news has_thumb">
						
									<div class="single_post">
																				<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F&p[images][0]=https://www.minneapolisglobe.com/wp-content/uploads/2020/03/89336676-800x416.jpg&p[title]=Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F&text=Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan&url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F + '&media=https://www.minneapolisglobe.com/wp-content/uploads/2020/03/89336676-800x416.jpg&description=Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F&title=Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F&title=Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan&Body=I%20saw%20this%20and%20thought%20of%20you!%20 https%3A%2F%2Fwww.minneapolisglobe.com%2Fethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://www.minneapolisglobe.com/category/news/" rel="v:url" property="v:title">News</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="https://www.minneapolisglobe.com/category/news/" title="View all posts in News">News</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="https://minnesota.cbslocal.com/2020/03/15/ethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan/">Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan</a></p>
<p><div><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2010/12/89336676.jpg?w=1500" class="ff-og-image-inserted"></div>
<p><strong>ST. PAUL, Minn. (AP)</strong> — After years of fighting their own policy battles, ethanol and electric vehicle advocates are tentatively banding together against a shared enemy: fossil fuels.</p>
<p>More than two dozen organizations have been meeting for nearly two years in Minnesota to work on a “technology-neutral” policy proposal aimed at decarbonizing transportation, which has surpassed electricity production as the state’s largest source of greenhouse gas emissions.</p>
<p>The group includes ethanol companies, agriculture associations, conservation groups, gas and electric utilities, and clean energy advocates, including some that have been skeptical about ethanol’s environmental qualities.</p>
<p>In January, the coalition released a white paper outlining a concept known as a low-carbon fuel standard or clean fuels policy for the Midwest, which would reward fuels or technologies based on their lifecycle carbon emission reductions.</p>
<p>___</p>
<p>The nonprofit news outlet Energy News Network provided this article to The Associated Press through a collaboration with Institute for Nonprofit News.</p>
<p>___</p>
<p>Supporters say the idea, which is likely to become legislation for the 2021 session, could accelerate decarbonization in both the transportation and agriculture sectors. It also has the potential to win support from lawmakers in greater Minnesota, who have recently raised equity concerns about electric vehicles.</p>
<p>“The report’s clear conclusion is there are many resources that will play a role in decarbonizing transportation and we’ll get a lot farther with this approach,” said Brendan Jordan, vice president of Great Plains Institute, which convened the group and produced the white paper.</p>
<p>The paper is the result of a two-year process funded by the Bernard and Anne Spitzer Charitable Trust, the MacArthur Foundation, and the McKnight Foundation. (The MacArthur and McKnight foundations also provide funding to the Energy News Network but have no editorial input or oversight on our coverage.)</p>
<p>Collaboration between biofuels supporters and electric vehicle proponents has been rare, with both camps more often competing for limited attention and funding from policymakers. The proposal outlined in the report attempts to move past that tension with a fuel-agnostic approach to decarbonization.</p>
<p>Low-carbon fuel standards already exist or are under development in a handful of states, with California having the nation’s largest and most-established program in place. It requires oil refineries and distributors to lower the lifecycle carbon intensity of transportation fuels through efficiency, biofuel blending or buying credits from companies that supply low-carbon fuels.</p>
<p>California’s program allows refineries to buy out-of-state renewable fuel credits but tends to assign a low value to Midwest biofuels, and how it calculates carbon emissions from land-use has been a source of controversy.</p>
<p>Stakeholders in the Great Plains Institute process see room to improve on California’s model by taking a broader look at the agricultural carbon emissions. The Midwest version proposed could better compensate farmers who grow no-till cover crops or adopt other carbon-beneficial practices.</p>
<p>“This offers a huge opportunity for farmers to be compensated for conservation practices that store more carbon and reduce nitrous oxides,” Jordan said.</p>
<p>Similarly, electric utilities could earn credits for supplying power to electric vehicle drivers, with a higher value awarded to utilities with higher rates of renewable or low-carbon electricity. Calculations would be based on a carbon-accounting model developed at Argonne National Laboratory.</p>
<p>State policymakers would set a target — the paper says up to 20% by 2030 is achievable using resources in the region — and fuel companies would have to meet that target by purchasing credits from low-carbon fuel producers.</p>
<p>Clean energy advocates still see electrification as the best path to eliminating carbon emissions from transportation, but that transition will take decades and the model proposed in the paper could help clarify biofuel’s role until then. Another potential benefit is that it could bolster rural economies.</p>
<p>“I know that biofuels aren’t always an easy topic for the clean energy and conservation communities,” said Mike Bull, a policy director at the Center for Energy and Environment in Minneapolis, but climate solutions need to benefit rural communities. “We need agricultural producers to see opportunity in this clean energy transition we’re in, and biofuels are a critical component to that.”</p>
<p>Most of the participants in the Great Plains Institute represented states west of the Mississippi River but Jordan plans to continue promoting its findings to eastern Midwest states where larger populations could drive significant biofuel demand with stronger policies.</p>
<p>He hopes states that participated in the study will strengthen existing biofuels legislation and encourage low-carbon fuel standards. At least one state, Minnesota, has a governor-appointed biofuels council exploring how to expand biofuels use while increasing their carbon efficiency.</p>
<p>(© Copyright 2020 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</p>
</p>
<p>Published at Sun, 15 Mar 2020 17:56:55 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '9792'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="https://www.minneapolisglobe.com/internet-cant-get-enough-of-ben-afquack-the-drumming-duck-from-minnesota/" title="Internet Can’t Get Enough Of Ben Afquack, The Drumming Duck From Minnesota" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img width="370" height="208" src="https://www.minneapolisglobe.com/wp-content/uploads/2020/01/Ben-Afquack-370x208.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="" /></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="https://www.minneapolisglobe.com/internet-cant-get-enough-of-ben-afquack-the-drumming-duck-from-minnesota/" title="Internet Can’t Get Enough Of Ben Afquack, The Drumming Duck From Minnesota">Internet Can’t Get Enough Of Ben Afquack, The Drumming Duck From Minnesota</a></h2>
                        <p><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="https://www.minneapolisglobe.com/mpd-2-shot-in-downtown-minneapolis-melee/" title="MPD: 2 Shot In Downtown Minneapolis Melee" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="1920" height="1080" src="https://www.minneapolisglobe.com/wp-content/uploads/2016/11/minneapolis-police-night.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://www.minneapolisglobe.com/wp-content/uploads/2016/11/minneapolis-police-night.jpg 1920w, https://www.minneapolisglobe.com/wp-content/uploads/2016/11/minneapolis-police-night-300x169.jpg 300w, https://www.minneapolisglobe.com/wp-content/uploads/2016/11/minneapolis-police-night-1024x576.jpg 1024w, https://www.minneapolisglobe.com/wp-content/uploads/2016/11/minneapolis-police-night-370x208.jpg 370w" sizes="(max-width: 1920px) 100vw, 1920px" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="https://www.minneapolisglobe.com/mpd-2-shot-in-downtown-minneapolis-melee/" title="MPD: 2 Shot In Downtown Minneapolis Melee">MPD: 2 Shot In Downtown Minneapolis Melee</a></h2>
                        <div class="post-info"><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="https://www.minneapolisglobe.com/boy-thrown-from-mall-of-america-balcony-continuing-to-fight/" title="Boy Thrown From Mall Of America Balcony ‘Continuing To Fight’" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="1280" height="800" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/04/moa-suspect-3.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://www.minneapolisglobe.com/wp-content/uploads/2019/04/moa-suspect-3.jpg 1280w, https://www.minneapolisglobe.com/wp-content/uploads/2019/04/moa-suspect-3-300x188.jpg 300w, https://www.minneapolisglobe.com/wp-content/uploads/2019/04/moa-suspect-3-768x480.jpg 768w, https://www.minneapolisglobe.com/wp-content/uploads/2019/04/moa-suspect-3-1024x640.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="https://www.minneapolisglobe.com/boy-thrown-from-mall-of-america-balcony-continuing-to-fight/" title="Boy Thrown From Mall Of America Balcony ‘Continuing To Fight’">Boy Thrown From Mall Of America Balcony ‘Continuing To Fight’</a></h2>
                        <div class="post-info"><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
											<li>
					<a href="https://www.minneapolisglobe.com/ethanol-electric-vehicle-advocates-merging-on-midwest-fuel-plan/">Ethanol, Electric Vehicle Advocates Merging On Midwest Fuel Plan</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/minnesota-vikings-release-tight-end-david-morgan/">Minnesota Vikings Release Tight End David Morgan</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/twin-cities-janitors-voting-on-new-union-contract/">Twin Cities Janitors Voting On New Union Contract</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/nj-top-dentists-reviewed-and-approved-stephen-press-bs-dmd-for-2020/">NJ Top Dentists Reviewed and Approved Stephen Press BS, DMD for 2020</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-minneapolis-woman-warns-of-extreme-wait-times-for-drive-thur-covid-19-tests/">Coronavirus In Minnesota: Minneapolis Woman Warns Of Extreme Wait Times For Drive-Thur COVID-19 Tests</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-st-pauls-hope-breakfast-bar-helping-families-in-need-during-outbreak/">Coronavirus In Minnesota: St. Paul’s Hope Breakfast Bar Helping Families In Need During Outbreak</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/i-wont-take-chances-kenny-chesney-postpones-initial-chillaxification-tour-dates-including-show-at-u-s-bank-stadium/">‘I Won’t Take Chances’: Kenny Chesney Postpones Initial ‘Chillaxification’ Tour Dates, Including Show At U.S. Bank Stadium</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-updates-the-latest-covid-19-headlines-from-march-14-2020/">Coronavirus Updates: The Latest COVID-19 Headlines From March 14, 2020</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/im-looking-to-grow-with-a-group-of-guys-that-want-to-win-anthony-harris-on-minnesota-vikings-nfl-future/">‘I’m Looking To Grow With A Group Of Guys That Want To Win’: Anthony Harris On Minnesota Vikings &amp; NFL Future</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/police-plymouth-man-stashed-374-pounds-of-cannabis-gummies-in-his-apartment/">Police: Plymouth man stashed 374 pounds of cannabis gummies in his apartment</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-allina-health-announces-visitor-restrictions/">Coronavirus In Minnesota: Allina Health Announces Visitor Restrictions</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-downtown-minneapolis-businesses-alarmed-by-ghost-town-feel/">Coronavirus In Minnesota: Downtown Minneapolis Businesses Alarmed By ‘Ghost Town’ Feel</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/led-tube-lights-make-accurate-choices/">Led Tube Lights Make Accurate Choices In Street Lighting</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/delasalle-high-schools-basketball-teams-reeling-from-shock-of-seasons-sudden-end/">DeLaSalle High Schools’ Basketball Teams Reeling From Shock Of Season’s Sudden End</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-update-minnesota-twins-spring-training-suspended-mlb-to-delay-opening-day/">Coronavirus Update: Minnesota Twins Spring Training Suspended; MLB To Delay Opening Day</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/youll-never-want-to-fly-the-airlines-again-bespoke-private-jet/">You&#8217;ll Never Want To Fly The Airlines Again: Bespoke Private Jet&#8230;</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-updates-the-latest-covid-19-headlines-from-march-13-2020/">Coronavirus Updates: The Latest COVID-19 Headlines From March 13, 2020</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-rage-against-the-machine-postpones-target-center-show/">Coronavirus In Minnesota: Rage Against The Machine Postpones Target Center Show</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/minnesota-vikings-terminate-contracts-for-dt-linval-joseph-and-cb-xavier-rhodes/">Minnesota Vikings Terminate Contracts For DT Linval Joseph And CB Xavier Rhodes</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-number-of-positive-cases-climbs-to-14/">Coronavirus In Minnesota: Number Of Positive Cases Climbs To 14</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-centracare-hospitals-senior-facilities-no-longer-allowing-visitors/">Coronavirus In Minnesota: CentraCare Hospitals, Senior Facilities No Longer Allowing Visitors</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-is-social-distancing-key-to-slowing-the-spread/">Coronavirus In Minnesota: Is ‘Social Distancing’ Key To Slowing The Spread?</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/rockets-end-4-game-skid-with-117-111-victory-over-wolves/">Rockets End 4-Game Skid With 117-111 Victory Over Wolves</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-health-providers-pushing-for-virtual-visits/">Coronavirus In Minnesota: Health Providers Pushing For ‘Virtual’ Visits</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/coronavirus-in-minnesota-minnesota-wild-games-canceled-after-nhl-pauses-season/">Coronavirus In Minnesota: Minnesota Wild Games Canceled After NHL ‘Pauses’ Season</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-16"><a href="https://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.minneapolisglobe.com/category/interior/" >Interior</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.minneapolisglobe.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
			</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2020.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=5.1.4'></script>
</body>
</html>