<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<!--iOS/android/handheld specific -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta itemprop="name" content="Minneapolis Globe" />
    <meta itemprop="url" content="https://www.minneapolisglobe.com" />
        <meta itemprop="creator accountablePerson" content=" " />
    	<link rel="pingback" href="https://www.minneapolisglobe.com/xmlrpc.php" />
	<title>More Than 6 Weeks Out, Target Field Gets Ready For Opening Day &#8211; Minneapolis Globe</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Feed" href="https://www.minneapolisglobe.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; Comments Feed" href="https://www.minneapolisglobe.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Minneapolis Globe &raquo; More Than 6 Weeks Out, Target Field Gets Ready For Opening Day Comments Feed" href="https://www.minneapolisglobe.com/more-than-6-weeks-out-target-field-gets-ready-for-opening-day/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.minneapolisglobe.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.minneapolisglobe.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/style.css?ver=5.1.4' type='text/css' media='all' />
<style id='stylesheet-inline-css' type='text/css'>

        body {background-color:#ffffff;background-image:url(https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/images/nobg.png);}
        
        .pace .pace-progress, #mobile-menu-wrapper ul li a:hover, .post-info .thecategory { background: #0088cc; }
        .single_post a, .textwidget a, .pnavigation2 a, .sidebar.c-4-12 a:hover, .copyrights a:hover, footer .widget li a:hover, .sidebar.c-4-12 a:hover, .related-posts a:hover, .title a:hover, .post-info a:hover, .comm, #tabber .inside li a:hover, .readMore a:hover, .fn a, a, a:hover, .latestPost .title a:hover, .theme-color, a#pull, #navigation ul ul li:hover > a { color:#0088cc; }  
        #commentform .form-submit input#submit, .contactform #submit, #move-to-top, .pagination a, #tabber ul.tabs li a.selected, .tagcloud a, .tagcloud a:hover .tab_count, #navigation ul .sfHover a, .reply a, .widget .wpt_widget_content .tab_title a, .widget .wp_review_tab_widget_content .tab_title a, .widget #wp-subscribe, .contact-form input[type='submit'], #load-posts a, #load-posts a.disabled, .latestPost-review-wrapper, .latestPost .review-type-circle.review-total-only, .latestPost .review-type-circle.wp-review-show-total, .wpmm-thumbnail .review-total-only, .widget .review-total-only.small-thumb, .widget .wpt_widget_content #tags-tab-content ul li a { background-color:#0088cc; color: #fff!important; }
        .main-header, #header .head-search #s, .head-search .fa-search {background: #333; }
        footer {background: #333; }
        
        
        
         .bypostauthor .fn:after { content: "Author"; position: relative; padding: 1px 6px; margin-left: 5px; background: #333; color: #FFF; font-size: 12px; line-height: 18px; border-radius: 3px; }
        
        
        
    
</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/font-awesome.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/css/responsive.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"secondary","home_pagenavigation":"1","ajax_url":"https:\/\/www.minneapolisglobe.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/customscript.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/waypoints.min.js?ver=5.1.4'></script>
<link rel='https://api.w.org/' href='https://www.minneapolisglobe.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.minneapolisglobe.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.minneapolisglobe.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Andover Girls’ Hockey Team Prepare For State Tourney Return' href='https://www.minneapolisglobe.com/andover-girls-hockey-team-prepare-for-state-tourney-return/' />
<link rel='next' title='Minneapolis parks chief will rent all of Wirth Home' href='https://www.minneapolisglobe.com/minneapolis-parks-chief-will-rent-all-of-wirth-home/' />
<!--Theme by MyThemeShop.com-->
<link rel="canonical" href="https://www.minneapolisglobe.com/more-than-6-weeks-out-target-field-gets-ready-for-opening-day/" />
<link rel='shortlink' href='https://www.minneapolisglobe.com/?p=9470' />
<link rel="alternate" type="application/json+oembed" href="https://www.minneapolisglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.minneapolisglobe.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F&#038;format=xml" />
<link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:700|PT+Serif:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#header, .menu li, .menu li a, a#pull { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #dddddd; }
.latestPost .title a, .reply a, .widget .post-title, .pagination, #load-posts, .popular-category a, .ajax-search-results li a { font-family: 'Roboto'; font-weight: 500; font-size: 24px; color: #333333; }
#tab-group a { font-family: 'Roboto'; font-weight: 700; font-size: 14px; color: #555555;text-transform: uppercase; }
.single-title { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
body { font-family: 'PT Serif'; font-weight: normal; font-size: 19px; color: #575757; }
#sidebars .widget { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #575757; }
footer { font-family: 'Roboto'; font-weight: 500; font-size: 15px; color: #aaaaaa; }
.post-info, .category-head, .left-comment, .ago, #searchform #s, .tagcloud, .recommended-post, .breadcrumb, .latestPost-review-wrapper { font-family: 'Roboto'; font-weight: 500; font-size: 12px; color: #333333; }
h1, .write-for-us a, .fn, #commentform input#submit, .contact-form input[type="submit"] { font-family: 'Roboto'; font-weight: 700; font-size: 42px; color: #333333; }
h2 { font-family: 'Roboto'; font-weight: 700; font-size: 36px; color: #333333; }
h3 { font-family: 'Roboto'; font-weight: 700; font-size: 32px; color: #333333; }
h4 { font-family: 'Roboto'; font-weight: 700; font-size: 28px; color: #333333; }
h5 { font-family: 'Roboto'; font-weight: 700; font-size: 24px; color: #333333; }
h6 { font-family: 'Roboto'; font-weight: 700; font-size: 20px; color: #333333; }
</style>
</head>
<body id="blog" class="post-template-default single single-post postid-9470 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">       
			<div class="clear" id="catcher"></div>
		<div id="sticky" class="" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<header class="main-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																					<h2 id="logo" class="image-logo" itemprop="headline">
									<a href="https://www.minneapolisglobe.com"><img src="http://www.minneapolisglobe.com/wp-content/uploads/2016/10/minneapolisglobe.png" alt="Minneapolis Globe"></a>
								</h2><!-- END #logo -->
																		</div>
					
							
						<div class="secondary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
							<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
							<nav id="navigation" class="clearfix mobile-menu-wrapper">
																	<ul id="menu-main" class="menu clearfix"><li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/news/">News</a></li>
<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/events/">Events</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/health/">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.minneapolisglobe.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/timberwolves/">Timberwolves</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.minneapolisglobe.com/category/sports/twins/">Twins</a></li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/vikings/">Vikings</a></li>
	<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/sports/wild/">Wild</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/technology/">Technology</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/nature/">Nature</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/travel/">Travel</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.minneapolisglobe.com/category/videos/">Videos</a></li>
</ul>															</nav>
						</div>  
					  

											<div class="head-search">
							<i class="fa fa-search search-trigger"></i>
							<form method="get" id="searchform" class="search-form" action="https://www.minneapolisglobe.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="Search the site"  />
		<input id="search-image" class="sbutton" type="submit" value="" />
		<i class="fa fa-search"></i>
	</fieldset>
</form>						</div>
										
											<div class="header-social-icon">   
							<ul>
																    
							</ul>
						</div>
					
				</div><!--#header-->
			</div><!--.container-->
		</header>				       
			</div>
			<div class="header-post-wrap">    
            <!-- Start Header Posts -->
        
                    <div class="header-posts"><div class="clear">                                <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/twins-will-give-away-purple-jerseys-caps-for-3rd-annual-prince-night/" title="Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/04/prince-twins-promo-jersey-2019-85x70.png" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/twins-will-give-away-purple-jerseys-caps-for-3rd-annual-prince-night/" title="Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’">Twins Will Give Away Purple Jerseys, Caps For 3rd Annual ‘Prince Night’</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/authorities-id-pedestrian-killed-in-plymouth-crash/" title="Authorities ID Pedestrian Killed In Plymouth Crash" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/04/police-lights4-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/authorities-id-pedestrian-killed-in-plymouth-crash/" title="Authorities ID Pedestrian Killed In Plymouth Crash">Authorities ID Pedestrian Killed In Plymouth Crash</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  ">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/20-year-old-reiley-hoopman-idd-as-fatal-east-bethel-crash-victim/" title="20-Year-Old Reiley Hoopman ID’d As Fatal East Bethel Crash Victim" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/10/police-lights2-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/20-year-old-reiley-hoopman-idd-as-fatal-east-bethel-crash-victim/" title="20-Year-Old Reiley Hoopman ID’d As Fatal East Bethel Crash Victim">20-Year-Old Reiley Hoopman ID’d As Fatal East Bethel Crash Victim</a></h2>
                                </article><!--.post.excerpt-->
                                                            <article class="header-post excerpt  last">
                                    <div class="header-post-img">
                                        <a href="https://www.minneapolisglobe.com/limited-edition-vikings-themed-nikes-now-available/" title="Limited Edition Vikings-Themed Nikes Now Available" rel="nofollow" id="featured-thumbnail">
                                            <div class="featured-thumbnail"><img width="85" height="70" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/08/vikings-nikes-85x70.jpg" class="attachment-header size-header wp-post-image" alt="" title="" /></div>                                        </a>
                                    </div>
                                    <h2 class="title header-post-title"><a href="https://www.minneapolisglobe.com/limited-edition-vikings-themed-nikes-now-available/" title="Limited Edition Vikings-Themed Nikes Now Available">Limited Edition Vikings-Themed Nikes Now Available</a></h2>
                                </article><!--.post.excerpt-->
                            </div></div>            <!-- .related-posts -->
        </div>
<div class="main-container">
	<div id="page" class="single clearfix">
		<article class="article" itemscope itemtype="http://schema.org/BlogPosting">
			<div id="content_box" >
									<div id="post-9470" class="g post post-9470 type-post status-publish format-standard has-post-thumbnail hentry category-twins has_thumb">
						
									<div class="single_post">
																				<div class="post-single-content-wrap">
											<div id="left-share">
												<div id="left-share-inner">
													<div class="left-comment"><span>no</span> comments</div>
													            <!-- Start Share Buttons -->
            <div class="shareit">
                                <!-- Facebook -->
                <span class="share-item facebookbtn">
                    <div id="fb-root"></div>
                    <div class="fb-like" data-send="false" data-layout="button_count" data-width="150" data-show-faces="false"></div>
                </span>
                            <!-- Facebook -->
                <span class="share-item facebooksharebtn">
                    <a href="//www.facebook.com/share.php?m2w&s=100&p[url]=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F&p[images][0]=https://www.minneapolisglobe.com/wp-content/uploads/2020/02/gettyimages-942375048-800x416.jpg&p[title]=More Than 6 Weeks Out, Target Field Gets Ready For Opening Day" class="single-social"><i class="fa fa-facebook"></i> Share</a>

                </span>
                            <!-- Twitter -->
                <span class="share-item twitterbutton">
                     
                    <a href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F&text=More Than 6 Weeks Out, Target Field Gets Ready For Opening Day&url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F" class="single-social"><i class="fa fa-twitter"></i> Tweet</a>
                </span>
                            <!-- GPlus -->
                <span class="share-item gplusbtn">
                    <!-- <g:plusone size="medium"></g:plusone> -->
                    <a href="//plus.google.com/share?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F" class="single-social"><i class="fa fa-google-plus"></i> Share</a>
                </span>
                            <!-- Pinterest -->
                <span class="share-item pinbtn">
                    <a href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F + '&media=https://www.minneapolisglobe.com/wp-content/uploads/2020/02/gettyimages-942375048-800x416.jpg&description=More Than 6 Weeks Out, Target Field Gets Ready For Opening Day" class="single-social"><i class="fa fa-pinterest-p"></i> Pin it</a>

                </span>
                            <!--Linkedin -->
                <span class="share-item linkedinbtn">                 
                    <a href="//www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F&title=More Than 6 Weeks Out, Target Field Gets Ready For Opening Day&source=url" class="single-social"><i class="fa fa-linkedin"></i> Share</a>
                </span>
                            <!-- Stumble -->
                <span class="share-item stumblebtn">                
                    <a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F&title=More Than 6 Weeks Out, Target Field Gets Ready For Opening Day" class="single-social"><i class="fa fa-stumbleupon"></i> Stumble</a>
                </span>
                            <!-- Email -->
                <span class="share-item emailbtn">                
                    <a href="mailto:?Subject=More Than 6 Weeks Out, Target Field Gets Ready For Opening Day&Body=I%20saw%20this%20and%20thought%20of%20you!%20 https%3A%2F%2Fwww.minneapolisglobe.com%2Fmore-than-6-weeks-out-target-field-gets-ready-for-opening-day%2F" class="single-social"><i class="fa fa-envelope"></i> Email</a>
                </span>
                        </div>
            <!-- end Share Buttons -->
        												</div>
											</div>
											<div class="post-single-content box mark-links entry-content">
																								<div class="breadcrumb" xmlns:v="http://rdf.data-vocabulary.org/#"><div typeof="v:Breadcrumb" class="root"><a rel="v:url" property="v:title" href="https://www.minneapolisglobe.com" rel="nofollow">Home</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof="v:Breadcrumb"><a href="https://www.minneapolisglobe.com/category/sports/twins/" rel="v:url" property="v:title">Twins</a></div><div class="breadcrumb-icon"><i class="fa fa-angle-double-right"></i></div><div typeof='v:Breadcrumb'><span property='v:title'>More Than 6 Weeks Out, Target Field Gets Ready For Opening Day</span></div></div>
																								<header>
													<h1 class="title single-title entry-title" itemprop="headline">More Than 6 Weeks Out, Target Field Gets Ready For Opening Day</h1>
													            <div class="post-info">
                                <span class="thecategory"  style="background: ;"><a href="https://www.minneapolisglobe.com/category/sports/twins/" title="View all posts in Twins">Twins</a></span>
                        </div>
        												</header><!--.headline_area-->
																								<div class="thecontent" itemprop="articleBody">
													<p><a href="https://minnesota.cbslocal.com/2020/02/18/more-than-6-weeks-out-target-field-gets-ready-for-opening-day/">More Than 6 Weeks Out, Target Field Gets Ready For Opening Day</a></p>
<p><div><img src="https://minnesota.cbslocal.com/wp-content/uploads/sites/15909630/2018/04/gettyimages-942375048.jpg?w=1500" class="ff-og-image-inserted"></div>
<section class="column-item media-type-anvato  close-btn" id="featured-media"></section>
<div class="main-story-wrapper" readability="74.177045177045">
<p><html><body><strong>MINNEAPOLIS (WCCO) —</strong> As the Minnesota Twins get started on spring training in Florida, here in Minneapolis Target Field is also coming back to life. It’s go time for the grounds crew, from now until opening day.</body></html></p>
<p>If green is the color of success for a baseball diamond in April, white is its equivalent for February.</p>
<p>Target Field’s head groundskeeper, Larry DiVito, explained how 2020 has been going smoothly so far, in part because snow is a good insulator and it arrived to Minneapolis before any ice.</p>
<p>However, DiVito knows it all comes down to the last two weeks of March. If the weather’s quiet, his team can coast to Opening Day. If it’s anything like 2018, the grounds crew will have to work extra hard just to get the grass going, clear the seats off of snow, and manage the heating system.</p>
<p><strong>RELATED:</strong> <a href="https://minnesota.cbslocal.com/2020/02/18/first-avenue-night-pride-night-sesame-street-day-twins-announce-1st-wave-of-theme-games/">First Avenue Night, Pride Night, And ‘Sesame Street’ Day: Twins Announce 1st Wave Of Theme Games</a></p>
<p>The field’s heating system is set up in zones, and stays off for most of winter. It’s one of three in the country, alongside Seattle and Colorado.</p>
<p>“The heat system usually starts around Feb. 20-25 ,” said DiVito. “We’ll charge it up for a week at a fairly low temperature — in the low 40s — just to make sure the system’s operating properly. Then we’ll bring it up into the 50s, and eventually the 60s by March 10.”</p>
<p>That process is designed to mimic the way the ground would ideally warm up in the spring.</p>
<p>DiVito starts turning the heat off in zones, as well. The left field will be off by May, since that gets the most sunlight, and right field will stay on the longest to compensate for the shade.</p>
</div>
<p>Published at Tue, 18 Feb 2020 17:39:39 +0000</p>

                <script type="text/javascript">
                jQuery(document).ready(function($) {
                    $.post('https://www.minneapolisglobe.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '9470'});
                });
                </script>												</div>
																																				<!--Recommended for you -->
												    
            <!-- Start Recommended Posts -->
            <div class="recommended-posts"><div class="clear">                <article class="recommended-post">
                    <div class="recommended-post-img">
                        <a href="https://www.minneapolisglobe.com/report-cubs-indians-game-7-draws-most-viewers-since-twins-win-in-1991/" title="Report: Cubs-Indians Game 7 Draws Most Viewers Since Twins’ Win In 1991" rel="nofollow" id="featured-thumbnail">
                            <div class="featured-thumbnail"><img width="370" height="208" src="https://www.minneapolisglobe.com/wp-content/uploads/2016/11/jack-morris-370x208.jpg" class="attachment-featured size-featured wp-post-image" alt="" title="" /></div>                                                    </a>
                    </div>
                    <header>
                        <h4 class="recommended">Recommended For You</h4>                        <h2 class="title recommended-title"><a href="https://www.minneapolisglobe.com/report-cubs-indians-game-7-draws-most-viewers-since-twins-win-in-1991/" title="Report: Cubs-Indians Game 7 Draws Most Viewers Since Twins’ Win In 1991">Report: Cubs-Indians Game 7 Draws Most Viewers Since Twins’ Win In 1991</a></h2>
                        <p><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></p>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        												
												<!--Author Box -->
																							</div><!--.post-single-content-->
										</div><!--.post-single-content-wrap-->
									</div><!--.single_post-->
																		<div class="related-wrap">
										<div class="related-left">
											    
            <!-- Start Related Posts -->
            <div class="related-posts"><h4>Related Posts</h4><div class="clear">                <article class="latestPost excerpt  ">
                    <a href="https://www.minneapolisglobe.com/sold-out-twins-5-tickets-for-remaining-home-games-in-may/" title="SOLD OUT: Twins $5 Tickets For Remaining Home Games In May" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="2048" height="670" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/05/d2vslfqxcautcux.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://www.minneapolisglobe.com/wp-content/uploads/2019/05/d2vslfqxcautcux.jpg 2048w, https://www.minneapolisglobe.com/wp-content/uploads/2019/05/d2vslfqxcautcux-300x98.jpg 300w, https://www.minneapolisglobe.com/wp-content/uploads/2019/05/d2vslfqxcautcux-768x251.jpg 768w, https://www.minneapolisglobe.com/wp-content/uploads/2019/05/d2vslfqxcautcux-1024x335.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="https://www.minneapolisglobe.com/sold-out-twins-5-tickets-for-remaining-home-games-in-may/" title="SOLD OUT: Twins $5 Tickets For Remaining Home Games In May">SOLD OUT: Twins $5 Tickets For Remaining Home Games In May</a></h2>
                        <div class="post-info"><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                                <article class="latestPost excerpt  last">
                    <a href="https://www.minneapolisglobe.com/ross-detwiler-gets-1st-win-in-3-years-white-sox-power-past-twins/" title="Ross Detwiler Gets 1st Win In 3 Years, White Sox Power Past Twins" rel="nofollow" id="featured-thumbnail">
                        <div class="featured-thumbnail"><img width="4777" height="3327" src="https://www.minneapolisglobe.com/wp-content/uploads/2019/06/gettyimages-1158945239-1.jpg" class="attachment-related size-related wp-post-image" alt="" title="" srcset="https://www.minneapolisglobe.com/wp-content/uploads/2019/06/gettyimages-1158945239-1.jpg 4777w, https://www.minneapolisglobe.com/wp-content/uploads/2019/06/gettyimages-1158945239-1-300x209.jpg 300w, https://www.minneapolisglobe.com/wp-content/uploads/2019/06/gettyimages-1158945239-1-768x535.jpg 768w, https://www.minneapolisglobe.com/wp-content/uploads/2019/06/gettyimages-1158945239-1-1024x713.jpg 1024w" sizes="(max-width: 4777px) 100vw, 4777px" /></div>                                            </a>
                    <header>
                        <h2 class="title front-view-title"><a href="https://www.minneapolisglobe.com/ross-detwiler-gets-1st-win-in-3-years-white-sox-power-past-twins/" title="Ross Detwiler Gets 1st Win In 3 Years, White Sox Power Past Twins">Ross Detwiler Gets 1st Win In 3 Years, White Sox Power Past Twins</a></h2>
                        <div class="post-info"><a rel="nofollow" href="https://www.minneapolisglobe.com/author/mnglobe/" title="Posts by mnglobe" rel="author">mnglobe</a></div>
                    </header>
                </article><!--.post.excerpt-->
                </div></div>            <!-- .related-posts -->
        										</div>
										<div class="related-ads">
																					</div>
									</div>
													</div><!--.g post-->
					<!-- You can start editing here. -->
<!-- If comments are closed. -->
<p class="nocomments"></p>

							</div>
		</article>
		<aside class="sidebar c-4-12 clearfix" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="sidebars" class="g">
		<div class="sidebar">
					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent</h3>		<ul>
											<li>
					<a href="https://www.minneapolisglobe.com/just-be-brave-sisters-who-survived-heart-transplants-offer-advice-to-others-on-transplant-journey/">‘Just Be Brave’: Sisters Who Survived Heart Transplants Offer Advice To Others On Transplant Journey</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/minneapolis-parks-chief-will-rent-all-of-wirth-home/">Minneapolis parks chief will rent all of Wirth Home</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/more-than-6-weeks-out-target-field-gets-ready-for-opening-day/">More Than 6 Weeks Out, Target Field Gets Ready For Opening Day</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/andover-girls-hockey-team-prepare-for-state-tourney-return/">Andover Girls’ Hockey Team Prepare For State Tourney Return</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/outer-aisle-ranks-no-5-on-the-inaugural-2020-inc-5000-series/">Outer Aisle Ranks No. 5 on the inaugural 2020 Inc. 5000 Series:&#8230;</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/stefon-diggs-removes-all-vikings-related-photos-from-instagram-account-again-prompting-trade-rumors/">Stefon Diggs Removes All Vikings-Related Photos From Instagram Account, Again Prompting Trade Rumors</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/minn-ag-ellison-unveils-task-force-that-takes-aim-at-prescription-drug-prices/">Minn. AG Ellison Unveils Task Force That Takes Aim At Prescription Drug Prices</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/minnesota-weather-arctic-cold-prompts-wind-chill-advisory-for-northern-minnesota/">Minnesota Weather: Arctic Cold Prompts Wind Chill Advisory For Northern Minnesota</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/edina-residents-press-police-after-hit-and-run-driver-who-hit-teen-still-at-large/">Edina Residents Press Police After Hit-And-Run Driver Who Hit Teen Still At Large</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/tim-mcgraw-to-play-minn-state-fair-grandstand-on-sept-1/">Tim McGraw To Play Minn. State Fair Grandstand On Sept. 1</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/minneapolis-police-ask-for-publics-help-to-find-missing-man-with-short-term-memory-loss-and-history-of-seizures/">Minneapolis Police Ask For Public’s Help To Find Missing Man With Short Term Memory Loss And History Of Seizures</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/new-travel-app-oodymate-empowers-people-to-eat-like-a-local-with/">New Travel App OodyMate Empowers People to Eat Like a Local, with&#8230;</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/ive-had-a-s-year-ozzy-osbourne-cancels-2020-tour-that-included-st-paul-stop/">‘I’ve Had A S— Year’: Ozzy Osbourne Cancels 2020 Tour That Included St. Paul Stop</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/19-year-old-in-fatal-st-paul-shooting-identified-as-marcus-johnson/">19-Year-Old In Fatal St. Paul Shooting Identified As Marcus Johnson</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/twins-maeda-questions-if-astros-sign-stealing-hurt-darvish/">Twins’ Maeda Questions If Astros’ Sign Stealing Hurt Darvish</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/walter-banks-recognized-for-over-40-years-as-on-air-dj-at-kmoj/">Walter Banks Recognized For Over 40 Years As On-Air DJ At KMOJ</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/house-democrats-again-push-for-paid-family-leave-for-all-working-minnesotans/">House Democrats Again Push For Paid Family Leave For All Working Minnesotans</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/wisconsin-could-decide-it-all-bon-iver-to-play-3-shows-in-home-state-ahead-of-2020-election/">‘Wisconsin Could Decide It All’: Bon Iver To Play 3 Shows In Home State Ahead Of 2020 Election</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/minnesota-house-gop-proposes-crackdown-on-urban-crime/">Minnesota House GOP Proposes Crackdown On Urban Crime</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/eldorado-stone-energizes-traditional-textures-with-new-modern-color/">Eldorado Stone Energizes Traditional Textures with New, Modern Color&#8230;</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/southern-minnesota-bowling-alley-destroyed-by-fire/">Southern Minnesota Bowling Alley Destroyed By Fire</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/finding-minnesota-african-american-heritage-museum-and-gallery-in-minneapolis/">Finding Minnesota: African American Heritage Museum And Gallery In Minneapolis</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/firefighters-rescue-3-dogs-from-house-fire-in-forest-lake/">Firefighters rescue 3 dogs from house fire in Forest Lake</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/lrt-car-crash-delays-blue-line-in-bloomington/">LRT-Car Crash Delays Blue Line In Bloomington</a>
									</li>
											<li>
					<a href="https://www.minneapolisglobe.com/man-killed-in-st-paul-shooting-saturday-night/">Man Killed In St. Paul Shooting Saturday Night</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
				<li class="cat-item cat-item-16"><a href="https://www.minneapolisglobe.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://www.minneapolisglobe.com/category/entertainment/" >Entertainment</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://www.minneapolisglobe.com/category/events/" >Events</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.minneapolisglobe.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-14"><a href="https://www.minneapolisglobe.com/category/interior/" >Interior</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://www.minneapolisglobe.com/category/nature/" >Nature</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://www.minneapolisglobe.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://www.minneapolisglobe.com/category/technology/" >Technology</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://www.minneapolisglobe.com/category/sports/timberwolves/" >Timberwolves</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://www.minneapolisglobe.com/category/travel/" >Travel</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://www.minneapolisglobe.com/category/sports/twins/" >Twins</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.minneapolisglobe.com/category/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://www.minneapolisglobe.com/category/sports/vikings/" >Vikings</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://www.minneapolisglobe.com/category/sports/wild/" >Wild</a>
</li>
		</ul>
			</div><div id="nav_menu-2" class="widget widget_nav_menu"><div class="menu-pages-container"><ul id="menu-pages" class="menu"><li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.minneapolisglobe.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.minneapolisglobe.com/contact-us/">Contact Us</a></li>
</ul></div></div>		</div>
	</div><!--sidebars-->
</aside>
		</div><!--#page-->
</div><!--.main-container-->
<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
        
              
       
        
        <div class="copyrights footer-disable">
                            <div class="footer-social">
                    <a href="#" style="background:#6686b7"><i class="fa fa-facebook"></i></a><a href="#" style="background:#54c1de"><i class="fa fa-twitter"></i></a><a href="#" style="background:#e55e4c"><i class="fa fa-google-plus"></i></a><a href="#" style="background:#476b89"><i class="fa fa-tumblr"></i></a><a href="#" style="background:#ff5e63"><i class="fa fa-pinterest"></i></a><a href="#" style="background:#fcba55"><i class="fa fa-rss"></i></a>                </div>
            			<!--start copyrights-->
<div class="row" id="copyright-note">
<span><a href="https://www.minneapolisglobe.com/" title="Mineapolis, Minesotta News" rel="nofollow">Minneapolis Globe</a> Copyright &copy; 2020.</span>
<div class="to-top"></div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--footer-->
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-includes/js/wp-embed.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://www.minneapolisglobe.com/wp-content/themes/mts_newspaper/js/sticky.js?ver=5.1.4'></script>
</body>
</html>